You are not logged in.

#1 Re: Kernel & Hardware » VIA Technologies graphic card won't start xorg server » 2019-04-09 10:26:24

andreas_baumann wrote:

Puppylinux has an older Xorg presumably, before 1.20. That's why it still worked..
I have a Matrox, a MACH64 and some Gloria VESA, AMD integrated GPUs (Geode), none of them work..

Mmm, I see; anyway ... There are not suggestions? I mean, ... We would try the proprietary version if not were because it is not recommended in the Arch wiki.:

The proprietary VIA drivers are no longer available as they are considered unstable and insecure.

So ... maybe an older xorg server version? What do you think about xorg-server1.12 or xorg-server1.19-git?

First, we are trying disabling `vesafb` (another suggestion from #archlinux32 based on this one), I'll update with info when we have tested it.

Thank you all again.

#2 Kernel & Hardware » VIA Technologies graphic card won't start xorg server » 2019-04-09 00:58:28

WyRe
Replies: 3

Hi everyone,

We are having issues with this one exactly:

01:00.0 VGA compatible controller: VIA Tecnologies, Inc. KM400/KN400/P4M800 [S3 UniChrome] (rev 01)

We are not able to load i3 despite of we have added it to our `~/.xinitrc`

Here our /etc/X11/xorg.conf and our /var/log/Xorg.0.log when we try to start the xorg server with `xf86-video-openchrome` installed and the default cfg file generated with `X -configure`

We just have removed the following line

BusID       "PCI:1:0:0"

cause it was a suggestion from someone in #archlinux32 (freenode). But did not work neither.

I think apparently xf86-video-openchrome must be fine at upstream, cause the machine is able to load PuppyLinux in live mode, (though I don't know what openchrome driver version are they implementing). Anyway ... We were thinking about report a bug as the last resource.

Thank you all.

#3 Re: Kernel & Hardware » System is not able to resume after hibernate » 2018-06-07 19:50:35

Should I assume there is no one who is having issues with hibernation?

#4 Kernel & Hardware » System is not able to resume after hibernate » 2018-05-13 11:38:31

WyRe
Replies: 2

I cannot get hibernate and resume properly my system, the point is apparently hibernation is done, but when I try to resume the system it restarts abruptly and becomes a fresh start.

Obviously I've setup resume swap partition in /etc/default/grub and also enable the resume hook to initramfs, but still doesn't work.

Here my journald logs of a hibernation and resume try.

┌————— [wyre] ————— [~]
└▶ $ journalctl -b-1 | i
http://ix.io/1acd
┌————— [wyre] ————— [~]
└▶ $ journalctl -b-0 | i
http://ix.io/1ace

#5 Pacman / Pacman Upgrades » [Solved] Recent texlive-bin upgrade has got issues with libpoppler » 2018-04-17 09:50:55

WyRe
Replies: 7

I've upgraded my system recently, but newest texlive-bin upgrade broke itself, apparently texlive-bin depends on libpoppler.so.74, but the newest version of libpoppler.so in my system is libpoppler.so.72

I've found two possible solutions,

First and which I've used ... downgrade texlive-bin to texlive-bin-2017.44590-10.1-i686.pkg.tar.xz present in my pacman cache (I guess may be used downgrade binary to do the same)

Second and not tested by me ... create a symbolic link to libpoppler.so.74 from libpoppler.so.72

sudo ln -s /usr/lib/libpoppler.so.72 /usr/lib/libpoppler.so.74

I don't like this second solution because libpoppler 74 version is newest than 72, It would be a proper solution if texlive-bin would need an older libpoppler version. That's because I've not tested even.




Edit:

Ok, I've checking the posible causes and the point is this issue is caused by poppler 0.63 version testing stage.

I'm waiting to poppler 0.63 version be passed to stable repo.

#6 Re: Pacman / Pacman Upgrades » gst-plugins-bad, gst-plugins-base-lib and gst-plugins-base: same files » 2018-04-04 08:09:48

Today I could upgrade system normally. Now it seems solved. I would mark it as [Solved]

#7 Re: Pacman / Pacman Upgrades » gst-plugins-bad, gst-plugins-base-lib and gst-plugins-base: same files » 2018-04-02 14:02:53

andreas_baumann wrote:

Did you try to remove gst-plugins-base-lib and everything which depends on it. Then reinstall everything
which used gst-plugins-base-lib..


I've done that:

┌————— [wyre] ————— [~] 
└▶ $ sudo pacman -Rsn gst-plugins-base-libs evince gst-plugins-bad gst-plugins-base gst-plugins-good webkit2gtk wxgtk3 xfburn epiphany java-openjfx parole wxpython playonlinux playonlinux5-git
comprobando dependencias...
:: ffmpeg requiere opcionalmente ladspa: LADSPA filters
:: gimp requiere opcionalmente ghostscript: for postscript support
:: git requiere opcionalmente perl-libwww: git svn
:: graphicsmagick requiere opcionalmente ghostscript: pdf, ps modules
:: jack requiere opcionalmente celt: NetJACK driver
:: jre8-openjdk requiere opcionalmente java-openjfx: for JavaFX GUI components support
:: libmagick6 requiere opcionalmente ghostscript: PS/PDF support
:: libproxy requiere opcionalmente webkit2gtk: PAC proxy support (Webkit2gtk engine)
:: libreoffice-fresh requiere opcionalmente gst-plugins-base-libs: for multimedia content, e.g. in Impress
:: texlive-core requiere opcionalmente ghostscript: for epstopdf, epspdf and other ConTeXt tools
:: texmaker requiere opcionalmente ghostscript: LaTeX to HTML conversion command
:: wine requiere opcionalmente openal
:: wine requiere opcionalmente openal
:: wine requiere opcionalmente gst-plugins-base-libs
:: wine requiere opcionalmente gst-plugins-base-libs
:: youtube-dl requiere opcionalmente rtmpdump: for rtmp streams support

Paquetes (78) aalib-1.4rc5-12  cdparanoia-10.2-5  celt-0.11.3-3  chromaprint-1.4.3-1.0  faac-1.29.9.2-1.0
              faad2-2.8.8-1.0  geoclue2-2.4.7-1  ghostscript-9.22-7.0  gnu-netcat-0.7.1-6  graphene-1.8.0-1.0
              gstreamer-1.14.0-1.0  icoutils-0.32.2-1  ijs-0.35-1  imagemagick-7.0.7.26-1.0  jbig2dec-0.14-1
              ladspa-1.13-6  libbs2b-3.1.0-6.0  libburn-1.4.8-1  libdc1394-2.2.5-1  libdca-0.0.5-5
              libdv-1.0.0-7  libfdk-aac-0.1.6-1.0  libgme-0.6.1-1  libgxps-0.3.0-1  libisofs-1.4.8-1
              libmagick-7.0.7.26-1.0  libmms-0.6.4-2  libmp4v2-2.0.0-4  libmpcdec-1:0.1+r475-1
              libmpeg2-0.5.1-5  libofa-0.9.3-7.1  libshout-1:2.4.1-3  libspectre-0.2.8-1.1
              libsrtp-1:2.1.0-1.0  libvisual-0.4.0-7.0  mjpegtools-2.1.0-3  openal-1.18.2-1  p7zip-16.02-4.0
              perl-encode-locale-1.05-3  perl-file-listing-6.04-4  perl-html-parser-3.72-5
              perl-html-tagset-3.20-6  perl-http-cookies-6.04-2  perl-http-daemon-6.01-5
              perl-http-date-6.02-4  perl-http-message-6.14-1.0  perl-http-negotiate-6.01-4
              perl-io-html-1.001-3  perl-libwww-6.31-1.0  perl-lwp-mediatypes-6.02-4  perl-net-http-6.17-1
              perl-try-tiny-0.30-1.0  perl-www-robotrules-6.02-4  rtmpdump-1:2.4.r96.fa8646d-3  sbc-1.3-1
              schroedinger-1.0.11-3  soundtouch-2.0.0-1  spandsp-0.0.6-1  vulkan-icd-loader-1.1.70.0-3.0
              wavpack-5.1.0-2.0  wget-1.19.4-3.0  wildmidi-0.4.2-1.0  wxgtk-common-3.0.4-1.0  zvbi-0.2.35-1
              epiphany-3.26.6-1.0  evince-3.26.0+14+g2a499547-1  gst-plugins-bad-1.12.4-5.0
              gst-plugins-base-1.14.0-1.0  gst-plugins-base-libs-1.14.0-1.0  gst-plugins-good-1.12.4-2.0
              java-openjfx-8.u172-1  parole-0.9.2-2.0  playonlinux-4.2.12-1
              playonlinux5-git-2:r1957.5b7a2aed-1  webkit2gtk-2.18.6-1.0  wxgtk3-3.0.4-1.0
              wxpython-3.0.2.0-7.0  xfburn-0.5.5-1.0

Tamaño total quitado:  487,54 MiB

:: ¿Desea quitar estos paquetes? [S/n] 
:: Ejecutando los «hooks» de preinstalación...
(1/1) Removing old entries from the info directory file...
:: Procesando los cambios de los paquetes...
( 1/78) quitando playonlinux5-git                                  [-------------------------------------] 100%
( 2/78) quitando playonlinux                                       [-------------------------------------] 100%
( 3/78) quitando wget                                              [-------------------------------------] 100%
( 4/78) quitando p7zip                                             [-------------------------------------] 100%
( 5/78) quitando imagemagick                                       [-------------------------------------] 100%
( 6/78) quitando libmagick                                         [-------------------------------------] 100%
( 7/78) quitando icoutils                                          [-------------------------------------] 100%
( 8/78) quitando perl-libwww                                       [-------------------------------------] 100%
( 9/78) quitando perl-www-robotrules                               [-------------------------------------] 100%
(10/78) quitando perl-try-tiny                                     [-------------------------------------] 100%
(11/78) quitando perl-net-http                                     [-------------------------------------] 100%
(12/78) quitando perl-http-negotiate                               [-------------------------------------] 100%
(13/78) quitando perl-http-daemon                                  [-------------------------------------] 100%
(14/78) quitando perl-http-cookies                                 [-------------------------------------] 100%
(15/78) quitando perl-http-message                                 [-------------------------------------] 100%
(16/78) quitando perl-io-html                                      [-------------------------------------] 100%
(17/78) quitando perl-lwp-mediatypes                               [-------------------------------------] 100%
(18/78) quitando perl-html-parser                                  [-------------------------------------] 100%
(19/78) quitando perl-html-tagset                                  [-------------------------------------] 100%
(20/78) quitando perl-file-listing                                 [-------------------------------------] 100%
(21/78) quitando perl-http-date                                    [-------------------------------------] 100%
(22/78) quitando perl-encode-locale                                [-------------------------------------] 100%
(23/78) quitando gnu-netcat                                        [-------------------------------------] 100%
(24/78) quitando wxpython                                          [-------------------------------------] 100%
(25/78) quitando parole                                            [-------------------------------------] 100%
(26/78) quitando java-openjfx                                      [-------------------------------------] 100%
(27/78) quitando epiphany                                          [-------------------------------------] 100%
(28/78) quitando xfburn                                            [-------------------------------------] 100%
(29/78) quitando libisofs                                          [-------------------------------------] 100%
(30/78) quitando libburn                                           [-------------------------------------] 100%
(31/78) quitando wxgtk3                                            [-------------------------------------] 100%
(32/78) quitando wxgtk-common                                      [-------------------------------------] 100%
(33/78) quitando webkit2gtk                                        [-------------------------------------] 100%
(34/78) quitando geoclue2                                          [-------------------------------------] 100%
(35/78) quitando gst-plugins-good                                  [-------------------------------------] 100%
(36/78) quitando wavpack                                           [-------------------------------------] 100%
(37/78) quitando libshout                                          [-------------------------------------] 100%
(38/78) quitando aalib                                             [-------------------------------------] 100%
(39/78) quitando gst-plugins-base                                  [-------------------------------------] 100%
(40/78) quitando libvisual                                         [-------------------------------------] 100%
(41/78) quitando cdparanoia                                        [-------------------------------------] 100%
(42/78) quitando gst-plugins-bad                                   [-------------------------------------] 100%
(43/78) quitando zvbi                                              [-------------------------------------] 100%
(44/78) quitando wildmidi                                          [-------------------------------------] 100%
(45/78) quitando vulkan-icd-loader                                 [-------------------------------------] 100%
(46/78) quitando spandsp                                           [-------------------------------------] 100%
(47/78) quitando soundtouch                                        [-------------------------------------] 100%
(48/78) quitando schroedinger                                      [-------------------------------------] 100%
(49/78) quitando sbc                                               [-------------------------------------] 100%
(50/78) quitando rtmpdump                                          [-------------------------------------] 100%
(51/78) quitando openal                                            [-------------------------------------] 100%
(52/78) quitando mjpegtools                                        [-------------------------------------] 100%
(53/78) quitando libdv                                             [-------------------------------------] 100%
(54/78) quitando libsrtp                                           [-------------------------------------] 100%
(55/78) quitando libofa                                            [-------------------------------------] 100%
(56/78) quitando libmpeg2                                          [-------------------------------------] 100%
(57/78) quitando libmpcdec                                         [-------------------------------------] 100%
(58/78) quitando libmms                                            [-------------------------------------] 100%
(59/78) quitando libgme                                            [-------------------------------------] 100%
(60/78) quitando libfdk-aac                                        [-------------------------------------] 100%
(61/78) quitando libdca                                            [-------------------------------------] 100%
(62/78) quitando libdc1394                                         [-------------------------------------] 100%
(63/78) quitando libbs2b                                           [-------------------------------------] 100%
(64/78) quitando ladspa                                            [-------------------------------------] 100%
(65/78) quitando graphene                                          [-------------------------------------] 100%
(66/78) quitando faad2                                             [-------------------------------------] 100%
(67/78) quitando faac                                              [-------------------------------------] 100%
(68/78) quitando libmp4v2                                          [-------------------------------------] 100%
(69/78) quitando chromaprint                                       [-------------------------------------] 100%
(70/78) quitando celt                                              [-------------------------------------] 100%
(71/78) quitando evince                                            [-------------------------------------] 100%
(72/78) quitando libspectre                                        [-------------------------------------] 100%
(73/78) quitando ghostscript                                       [-------------------------------------] 100%
(74/78) quitando jbig2dec                                          [-------------------------------------] 100%
(75/78) quitando ijs                                               [-------------------------------------] 100%
(76/78) quitando libgxps                                           [-------------------------------------] 100%
(77/78) quitando gst-plugins-base-libs                             [-------------------------------------] 100%
(78/78) quitando gstreamer                                         [-------------------------------------] 100%
:: Ejecutando los «hooks» de posinstalación...
(1/5) Compiling GSettings XML schema files...
(2/5) Updating icon theme caches...
(3/5) Reloading system manager configuration...
(4/5) Arming ConditionNeedsUpdate...
(5/5) Updating the desktop file MIME type cache...

but now I get the following output when I try install that packages back:

┌————— [wyre] ————— [~] 
└▶ $ LC_ALL=C sudo pacman -S gst-plugins-base-libs evince gst-plugins-bad gst-plugins-base gst-plugins-good webkit2gtk wxgtk3 xfburn epiphany java-openjfx parole wxpython playonlinux
resolving dependencies...
:: There are 2 providers available for netcat:
:: Repository extra
   1) gnu-netcat
:: Repository community
   2) openbsd-netcat

Enter a number (default=1): 
looking for conflicting packages...

Packages (77) aalib-1.4rc5-12  cdparanoia-10.2-5  celt-0.11.3-3  chromaprint-1.4.3-1.0  faac-1.29.9.2-1.0  faad2-2.8.8-1.0  geoclue2-2.4.7-1  ghostscript-9.22-7.0
              gnu-netcat-0.7.1-6  graphene-1.8.0-1.0  gstreamer-1.14.0-1.0  icoutils-0.32.2-1  ijs-0.35-1  imagemagick-7.0.7.26-1.0  jbig2dec-0.14-1  ladspa-1.13-6
              libbs2b-3.1.0-6.0  libburn-1.4.8-1  libdc1394-2.2.5-1  libdca-0.0.5-5  libdv-1.0.0-7  libfdk-aac-0.1.6-1.0  libgme-0.6.1-1  libgxps-0.3.0-1
              libisofs-1.4.8-1  libmagick-7.0.7.26-1.0  libmms-0.6.4-2  libmp4v2-2.0.0-4  libmpcdec-1:0.1+r475-1  libmpeg2-0.5.1-5  libofa-0.9.3-7.1
              libshout-1:2.4.1-3  libspectre-0.2.8-1.1  libsrtp-1:2.1.0-1.0  libvisual-0.4.0-7.0  mjpegtools-2.1.0-3  openal-1.18.2-1  p7zip-16.02-4.0
              perl-encode-locale-1.05-3  perl-file-listing-6.04-4  perl-html-parser-3.72-5  perl-html-tagset-3.20-6  perl-http-cookies-6.04-2
              perl-http-daemon-6.01-5  perl-http-date-6.02-4  perl-http-message-6.14-1.0  perl-http-negotiate-6.01-4  perl-io-html-1.001-3  perl-libwww-6.31-1.0
              perl-lwp-mediatypes-6.02-4  perl-net-http-6.17-1  perl-try-tiny-0.30-1.0  perl-www-robotrules-6.02-4  rtmpdump-1:2.4.r96.fa8646d-3  sbc-1.3-1
              schroedinger-1.0.11-3  soundtouch-2.0.0-1  spandsp-0.0.6-1  vulkan-icd-loader-1.1.70.0-3.0  wavpack-5.1.0-2.0  wget-1.19.4-3.0  wildmidi-0.4.2-1.0
              wxgtk-common-3.0.4-1.0  zvbi-0.2.35-1  epiphany-3.26.6-1.0  evince-3.26.0+14+g2a499547-1  gst-plugins-bad-1.12.4-5.0  gst-plugins-base-1.14.0-1.0
              gst-plugins-base-libs-1.14.0-1.0  gst-plugins-good-1.12.4-2.0  java-openjfx-8.u172-1  parole-0.9.2-2.0  playonlinux-4.2.12-1  webkit2gtk-2.18.6-1.0
              wxgtk3-3.0.4-1.0  wxpython-3.0.2.0-7.0  xfburn-0.5.5-1.0

Total Installed Size:  467.23 MiB

:: Proceed with installation? [Y/n] 
(77/77) checking keys in keyring                                                                    [----------------------------------------------------------] 100%
(77/77) checking package integrity                                                                  [----------------------------------------------------------] 100%
(77/77) loading package files                                                                       [----------------------------------------------------------] 100%
(77/77) checking for file conflicts                                                                 [----------------------------------------------------------] 100%
error: failed to commit transaction (conflicting files)
/usr/include/gstreamer-1.0/gst/base/gstaggregator.h exists in both 'gstreamer' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/allocators/gstphysmemory.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/audio/gstaudioaggregator.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/egl/gstegl.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/egl/gsteglimage.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/egl/gstgldisplay_egl.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/egl/gstglmemoryegl.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gl.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/all_functions.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/base.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/blending.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/buffers.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/debug.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/eglimage.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/fbo.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/fixedfunction.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/gles.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/gstgl_compat.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/gstgl_gles2compat.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/opengl.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/query.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/shaders.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/sync.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/glprototypes/vao.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstgl_enums.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstgl_fwd.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglapi.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglbasefilter.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglbasememory.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglbuffer.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglbufferpool.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglcolorconvert.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglcontext.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstgldebug.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstgldisplay.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglfeature.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglfilter.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglformat.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglframebuffer.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglmemory.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglmemorypbo.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstgloverlaycompositor.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglquery.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglrenderbuffer.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglshader.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglshaderstrings.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglsl.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglslstage.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglsyncmeta.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglupload.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglutils.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglviewconvert.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/gstglwindow.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/wayland/gstgldisplay_wayland.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/include/gstreamer-1.0/gst/gl/x11/gstgldisplay_x11.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/lib/girepository-1.0/GstGL-1.0.typelib exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/lib/gstreamer-1.0/include/gst/gl/gstglconfig.h exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/lib/gstreamer-1.0/libgstaudiomixer.so exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/lib/libgstgl-1.0.so exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/lib/libgstgl-1.0.so.0 exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/lib/pkgconfig/gstreamer-gl-1.0.pc exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/share/gir-1.0/GstGL-1.0.gir exists in both 'gst-plugins-base-libs' and 'gst-plugins-bad'
/usr/lib/gstreamer-1.0/libgstopengl.so exists in both 'gst-plugins-bad' and 'gst-plugins-base'
Errors occurred, no packages were upgraded.

I think there is a big mess with gst-plugins-base-libs and gst-plugins-bad files in your repos. Any idea? Maybe should I use --force flag again?

#8 Re: Pacman / Pacman Upgrades » gst-plugins-bad, gst-plugins-base-lib and gst-plugins-base: same files » 2018-03-28 13:49:20

Then what should I do if I've run pacman with --force parameter?


pacman is working fine, yaourt is spamming those msgs.

#9 Re: Pacman / Pacman Upgrades » gst-plugins-bad, gst-plugins-base-lib and gst-plugins-base: same files » 2018-03-27 19:39:35

I'm having got the same issue, I've used --force parameter to fix this but I get the followings errors:

error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/allocators/gstphysmemory.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/audio/gstaudioaggregator.h'
error: file owned by 'gst-plugins-bad' and 'gstreamer': 'usr/include/gstreamer-1.0/gst/base/gstaggregator.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/egl/gstegl.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/egl/gsteglimage.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/egl/gstgldisplay_egl.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/egl/gstglmemoryegl.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gl.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/all_functions.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/base.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/blending.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/buffers.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/debug.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/eglimage.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/fbo.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/fixedfunction.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/gles.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/gstgl_compat.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/gstgl_gles2compat.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/opengl.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/query.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/shaders.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/sync.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/glprototypes/vao.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstgl_enums.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstgl_fwd.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglapi.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglbasefilter.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglbasememory.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglbuffer.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglbufferpool.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglcolorconvert.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglcontext.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstgldebug.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstgldisplay.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglfeature.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglfilter.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglformat.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglframebuffer.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglmemory.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglmemorypbo.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstgloverlaycompositor.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglquery.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglrenderbuffer.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglshader.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglshaderstrings.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglsl.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglslstage.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglsyncmeta.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglupload.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglutils.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglviewconvert.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/gstglwindow.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/wayland/gstgldisplay_wayland.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/include/gstreamer-1.0/gst/gl/x11/gstgldisplay_x11.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/lib/girepository-1.0/GstGL-1.0.typelib'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/lib/gstreamer-1.0/include/gst/gl/gstglconfig.h'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/lib/gstreamer-1.0/libgstaudiomixer.so'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base': 'usr/lib/gstreamer-1.0/libgstopengl.so'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/lib/libgstgl-1.0.so'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/lib/libgstgl-1.0.so.0'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/lib/pkgconfig/gstreamer-gl-1.0.pc'
error: file owned by 'gst-plugins-bad' and 'gst-plugins-base-libs': 'usr/share/gir-1.0/GstGL-1.0.gir'

Every time I run yaourt -Syua, any idea to fix this messages?

#10 Re: Installation » [Solved] Had to enable 'testing' repo to install mate, mate-extra » 2018-03-12 16:11:33

This issue is already solved in stable branch, please modify your post title.

;-)

#11 Re: Installation » [Solved] Had to enable 'testing' repo to install mate, mate-extra » 2018-03-11 23:39:32

There are issues with ffmpeg upgrade as you can see here. I think mate and mate-extra could have ffmpeg as dependency, however, the devs should be trying to solve this ffmpeg issue in testing branch.

#12 Re: Installation » Several Issues along the install process » 2018-03-11 22:39:08

Well, I'm registered, so I would like to have the possibility to publish bugs, bash-completion for instance. Where should I ask for this?

Thank you all.

#13 Re: System Administration » light-locker is not loading after resume from suspend » 2018-03-11 22:12:06

Apparently could not be related with lightlocker, lightdm or xfce4, according to this post the issue is relative to linux kernel, I've downgraded from 4.15.6 to 4.14.15 and the issue fixes.

Anyone is experiencing the same issue? Could someone suggest what could be causing this? Could arch32 devs solve this issue in their kernel packaging process? I've got a intel graphic driver, btw.

#14 System Administration » light-locker is not loading after resume from suspend » 2018-03-10 21:17:50

WyRe
Replies: 1

I'm using lightdm as session manager and xfce4 as DE, also I've tried different lightdm greeters (gtk and mini) and both have got the same behavior, screen locking is apparently working (light-locker-command -l), but when you come back from suspend status the screen logging is not loading, anyone has the same issue?

Thank you.

#15 Re: Pacman / Pacman Upgrades » [Solved] Cannot update ffmpeg » 2018-03-10 18:15:08

I've upgraded the system ignoring ffmpeg, could be this an issue in the future? or you will fix the ffmpeg package?

#16 Re: Installation » Trying Arch 32 from USB stick » 2018-03-07 22:18:03

By default Archlinux basic install does not provide any graphic driver, window server and desktop environment, you should choice them, install them and you'll get the GUI what you want. In fact, you should do this install process from prompt; you can read more about this in official wiki, which basically follows the equivalent install process than 32bit version.


This behavior is the same in 64bit version, it's related with Arch's philosphy development.

#17 Re: Installation » Corrupted Console Text » 2018-03-06 13:21:47

This post should be pinned, at least until the issue be solved; I think.

Thank you.

#18 Re: Installation » [Solved] Trouble setting the propper keymap layout » 2018-03-04 09:55:07

I've used a different workaround, as you can see here

I've added keymap hook to HOOKS line in mkinitcpio file.

#19 Installation » Several Issues along the install process » 2018-03-03 22:48:35

WyRe
Replies: 2

I've just installed Archlinux32, I've noticed the following issues:

  • Corrupted console text
    This apparent widely known issue. Which I think you should be fix from grub-bios repos package.

  • Issue with vconsole.conf
    I've noticed that vconsole.conf file is not loaded from system startup, this is causing KEYMAP=es is not setup and I need to run loadkeys es every time I start the system to get my keyboard layout in tty. I've solved this adding keymap to HOOKS line in mkinitcpio.conf file.

  • bash-completion is partially working
    I've installed bash-completion package, but I'm not getting the expected behavior, for instance with pacman, I cannot get that tab completion to install packages with pacman, despite of I've the following output of pacman -Ql | grep -i completion:

    pacman /usr/share/bash-completion/
    pacman /usr/share/bash-completion/completions/
    pacman /usr/share/bash-completion/completions/makepkg
    pacman /usr/share/bash-completion/completions/pacman
    pacman /usr/share/bash-completion/completions/pacman-key

I've tried report them in Archlinux Bugs site but I couldn't do it.

Thank you for your help and you've got a little spam into this subforum, take care of that. ;-)

Board footer

Powered by FluxBB