You are not logged in.

#1 Re: Installation » [SOLVED] community/netbeans 10.0-0.0 doesn't work / Fatal error in JRE » 2019-07-05 14:18:56

Yes there is auto option in my pacman.conf

I will try to force i686

Thank you.

#4 Installation » [SOLVED] community/netbeans 10.0-0.0 doesn't work / Fatal error in JRE » 2019-07-05 13:18:28

radli
Replies: 5

Just installed community/netbeans 10.0-0.0 raises the error

xcart-aim-arch[~]$ sudo archlinux-java status
Available Java environments:
  java-11-openjdk
  java-8-openjdk (default)
xcart-aim-arch[~]$ /usr/bin/netbeans
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  Internal Error (os_linux_x86.cpp:291), pid=2512, tid=0xb6d98b40
#  fatal error: An irrecoverable SI_KERNEL SIGSEGV has occurred due to unstable signal handling in this distribution.
#
# JRE version: OpenJDK Runtime Environment (8.0_212-b01) (build 1.8.0_212-b01)
# Java VM: OpenJDK Server VM (25.212-b01 mixed mode linux-x86 )
# Core dump written. Default location: /home/aim/core or core.2512
#
# An error report file with more information is saved as:
# /home/aim/hs_err_pid2512.log
#
# If you would like to submit a bug report, please visit:
#   http://bugreport.java.com/bugreport/crash.jsp
#
/usr/lib/netbeans/platform/lib/nbexec: line 425:  2512 Aborted                 (core dumped) "/usr/lib/jvm/default/bin/java" -Djdk.home="/usr/lib/jvm/default" -classpath "/usr/lib/netbeans/platform/lib/boot.jar:/usr/lib/netbeans/platform/lib/org-openide-modules.jar:/usr/lib/netbeans/platform/lib/org-openide-util.jar:/usr/lib/netbeans/platform/lib/org-openide-util-lookup.jar:/usr/lib/netbeans/platform/lib/org-openide-util-ui.jar:/usr/lib/jvm/default/lib/dt.jar:/usr/lib/jvm/default/lib/tools.jar" -Dnetbeans.default_userdir_root="/home/aim/.netbeans" -Dnetbeans.dirs="/usr/lib/netbeans/nb:/usr/lib/netbeans/ergonomics:/usr/lib/netbeans/ide:/usr/lib/netbeans/extide:/usr/lib/netbeans/java:/usr/lib/netbeans/apisupport:/usr/lib/netbeans/webcommon:/usr/lib/netbeans/websvccommon:/usr/lib/netbeans/enterprise:/usr/lib/netbeans/mobility:/usr/lib/netbeans/profiler:/usr/lib/netbeans/python:/usr/lib/netbeans/php:/usr/lib/netbeans/identity:/usr/lib/netbeans/harness:/usr/lib/netbeans/cnd:/usr/lib/netbeans/cndext:/usr/lib/netbeans/dlight:/usr/lib/netbeans/groovy:/usr/lib/netbeans/extra:/usr/lib/netbeans/javacard:/usr/lib/netbeans/javafx:" -Dnetbeans.home="/usr/lib/netbeans/platform" '-Dnetbeans.importclass=org.netbeans.upgrade.AutoUpgrade' '-Xmx633m' '-XX:+UseStringDeduplication' '-Xss2m' '-Xms32m' '-Djdk.gtk.version=2.2' '-Dapple.laf.useScreenMenuBar=true' '-Dapple.awt.graphics.UseQuartz=true' '-Dsun.java2d.noddraw=true' '-Dsun.java2d.dpiaware=true' '-Dsun.zip.disableMemoryMapping=true' '-Dplugin.manager.check.updates=false' '-Dnetbeans.extbrowser.manual_chrome_plugin_install=yes' '--add-opens=java.base/java.net=ALL-UNNAMED' '--add-opens=java.base/java.lang.ref=ALL-UNNAMED' '--add-opens=java.base/java.lang=ALL-UNNAMED' '--add-opens=java.base/java.security=ALL-UNNAMED' '--add-opens=java.base/java.util=ALL-UNNAMED' '--add-opens=java.desktop/javax.swing.plaf.basic=ALL-UNNAMED' '--add-opens=java.desktop/javax.swing.text=ALL-UNNAMED' '--add-opens=java.desktop/javax.swing=ALL-UNNAMED' '--add-opens=java.desktop/java.awt=ALL-UNNAMED' '--add-opens=java.desktop/java.awt.event=ALL-UNNAMED' '--add-opens=java.prefs/java.util.prefs=ALL-UNNAMED' '--add-opens=jdk.jshell/jdk.jshell=ALL-UNNAMED' '--add-modules=jdk.jshell' '--add-exports=java.desktop/sun.awt=ALL-UNNAMED' '--add-exports=java.desktop/java.awt.peer=ALL-UNNAMED' '--add-exports=java.desktop/com.sun.beans.editors=ALL-UNNAMED' '--add-exports=java.desktop/sun.swing=ALL-UNNAMED' '--add-exports=java.desktop/sun.awt.im=ALL-UNNAMED' '--add-exports=jdk.internal.jvmstat/sun.jvmstat.monitor=ALL-UNNAMED' '--add-exports=java.management/sun.management=ALL-UNNAMED' '--add-exports=java.base/sun.reflect.annotation=ALL-UNNAMED' '--add-exports=jdk.javadoc/com.sun.tools.javadoc.main=ALL-UNNAMED' '-XX:+IgnoreUnrecognizedVMOptions' -XX:+HeapDumpOnOutOfMemoryError -XX:HeapDumpPath="/home/aim/.netbeans/10.0/var/log/heapdump.hprof" org.netbeans.Main --cachedir "/home/aim/.cache/netbeans/10.0" --userdir "/home/aim/.netbeans/10.0" "--branding" "nb" 0<&0

#5 Re: Creating/Maintaining Packages » i686/community/netbeans/. New 11.0 version is out. » 2019-05-31 07:13:59

Hello,

1 community/netbeans 10.0-0.0
    IDE for Java, HTML5, PHP, Groovy, C and C++

#6 Re: Creating/Maintaining Packages » [LibreOffice] error while loading shared libraries: libicuuc.so » 2019-05-20 04:41:53

libreoffice-still 6.1.5 is too affected.

xcart-aim-arch[~]$ yaourt -Qs libreoffice     
extra/libcdr 0.1.5-2.0
    CorelDraw file format importer library for LibreOffice
extra/libreoffice-still 6.1.5-2.0
    LibreOffice maintenance branch
extra/libreoffice-still-ru 6.1.5-1.0
    Russian language pack for LibreOffice still
xcart-aim-arch[~]$ yaourt -Qs icu        
extra/harfbuzz-icu 2.4.0-2.0
    OpenType text shaping engine (ICU integration)
core/icu 64.2-1.0
    International Components for Unicode library
xcart-aim-arch[~]$ libreoffice 
/usr/lib/libreoffice/program/soffice.bin: error while loading shared libraries: libicuuc.so.63: cannot open shared object file: No such file or directory

#8 Re: Pacman / Pacman Upgrades » [Solved] empathy, gnome-control-center not work, icu packet... » 2019-05-07 06:12:51

Hello,

Thank you for your solutions.

Another one is changing
extra/chromium 73.0.3683.75-2.0
    A web browser built for speed, simplicity, and security

to

aur/chromium-dev 75.0.3770.15-1 (157) (0,46)
    The open-source project behind Google Chrome (Dev Channel)

#9 Re: Pacman / Pacman Upgrades » [Solved] empathy, gnome-control-center not work, icu packet... » 2019-05-06 09:01:55

core/icu 64.2-1.0
and
extra/chromium 73.0.3683.75-2.0

are installed

#10 Re: Pacman / Pacman Upgrades » [Solved] empathy, gnome-control-center not work, icu packet... » 2019-05-06 08:51:28

gard wrote:

I replied to the link.
It is surprising that ALA exists, but packages only until 11/22/2018.

Thank you.

Anyway,ALA hasn't helped me to fix the problem

/usr/lib/chromium/chromium: error while loading shared libraries: libicui18n.so.63: cannot open shared object file: No such file or directory

#12 Re: Pacman / Pacman Upgrades » [Solved] empathy, gnome-control-center not work, icu packet... » 2019-05-06 07:43:37

gard wrote:

Archlinux32 have has something like "Arch Linux Archive" (rollback machine)?
This would solve a lot of problems with updates.

It has been broken now
https://bbs.archlinux32.org/viewtopic.php?id=2728

#13 Re: Pacman / Pacman Upgrades » [Solved] empathy, gnome-control-center not work, icu packet... » 2019-05-06 05:02:17

Hello,

I have the same problem with chromium

xcart-aim-arch[~]$ chromium          
/usr/lib/chromium/chromium: error while loading shared libraries: libicui18n.so.63: cannot open shared object file: No such file or directory

xcart-aim-arch[/usr/lib]$ sudo ln -s libicui18n.so.64.2 libicui18n.so.63
xcart-aim-arch[/usr/lib]$ l libicui18n*                                 
-rwxr-xr-x 1 root root 3167764 Apr 30 00:29 libicui18n.so.64.2*
lrwxrwxrwx 1 root root      18 Apr 30 00:29 libicui18n.so.64 -> libicui18n.so.64.2*
lrwxrwxrwx 1 root root      18 Apr 30 00:29 libicui18n.so -> libicui18n.so.64.2*
lrwxrwxrwx 1 root root      18 May  6 08:54 libicui18n.so.63 -> libicui18n.so.64.2*
xcart-aim-arch[/usr/lib]$ chromium 
/usr/lib/chromium/chromium: error while loading shared libraries: libicuuc.so.63: cannot open shared object file: No such file or directory
xcart-aim-arch[/usr/lib]$ l libicuuc*  
-rwxr-xr-x 1 root root 1918180 Apr 30 00:29 libicuuc.so.64.2*
lrwxrwxrwx 1 root root      16 Apr 30 00:29 libicuuc.so.64 -> libicuuc.so.64.2*
lrwxrwxrwx 1 root root      16 Apr 30 00:29 libicuuc.so -> libicuuc.so.64.2*
xcart-aim-arch[/usr/lib]$ sudo ln -s libicuuc.so.64.2 libicuuc.so.63
xcart-aim-arch[/usr/lib]$ l libicuuc*                               
-rwxr-xr-x 1 root root 1918180 Apr 30 00:29 libicuuc.so.64.2*
lrwxrwxrwx 1 root root      16 Apr 30 00:29 libicuuc.so.64 -> libicuuc.so.64.2*
lrwxrwxrwx 1 root root      16 Apr 30 00:29 libicuuc.so -> libicuuc.so.64.2*
lrwxrwxrwx 1 root root      16 May  6 08:55 libicuuc.so.63 -> libicuuc.so.64.2*
xcart-aim-arch[/usr/lib]$ chromium    
/usr/lib/chromium/chromium: symbol lookup error: /usr/lib/chromium/chromium: undefined symbol: u_iscntrl_63

#14 Installation » https://archive.archlinux32.org is out of date? Downgrade doesn't work » 2019-05-06 04:51:58

radli
Replies: 6
xcart-aim-arch[~]$ export DOWNGRADE_ALA_URL=https://archive.archlinux32.org
xcart-aim-arch[~]$ downgrade icu                                           
loading packages...
warning: icu-64.2-1.0 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (1) icu-64.2-1.0

Total Installed Size:  36.53 MiB
Net Upgrade Size:       0.00 MiB

:: Proceed with installation? [Y/n] ^C
Interrupt signal received

xcart-aim-arch[~]$ downgrade chromium
loading packages...
warning: chromium-73.0.3683.75-2.0 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (1) chromium-73.0.3683.75-2.0

Total Installed Size:  169.89 MiB
Net Upgrade Size:        0.00 MiB

:: Proceed with installation? [Y/n] ^C
Interrupt signal received

the same output for archlinux64

aim-server[~]$ downgrade chromium
Available packages:

   1) chromium-74.0.3729.131-2-x86_64.pkg.tar.xz (remote)
   2) chromium-74.0.3729.131-1-x86_64.pkg.tar.xz (remote)
   3) chromium-74.0.3729.108-1-x86_64.pkg.tar.xz (remote)
*  4) chromium-73.0.3683.103-2-x86_64.pkg.tar.xz (remote)
   5) chromium-73.0.3683.103-1-x86_64.pkg.tar.xz (remote)
*  6) chromium-73.0.3683.86-1-x86_64.pkg.tar.xz (remote)
*  7) chromium-73.0.3683.75-2-x86_64.pkg.tar.xz (remote)
   8) chromium-73.0.3683.75-1-x86_64.pkg.tar.xz (remote)
*  9) chromium-72.0.3626.121-1-x86_64.pkg.tar.xz (remote)
* 10) chromium-72.0.3626.119-1-x86_64.pkg.tar.xz (remote)
* 11) chromium-72.0.3626.109-1-x86_64.pkg.tar.xz (remote)
* 12) chromium-72.0.3626.96-3-x86_64.pkg.tar.xz (remote)
  13) chromium-72.0.3626.96-2-x86_64.pkg.tar.xz (remote)
* 14) chromium-72.0.3626.96-1-x86_64.pkg.tar.xz (remote)
* 15) chromium-72.0.3626.81-1-x86_64.pkg.tar.xz (remote)
* 16) chromium-71.0.3578.98-3-x86_64.pkg.tar.xz (remote)

select a package by number: ^C
aim-server[~]$ downgrade icu     
Available packages:

   1) icu-64.2-1-x86_64.pkg.tar.xz (remote)
*  2) icu-64.1-1-x86_64.pkg.tar.xz (remote)
*  3) icu-63.1-2-x86_64.pkg.tar.xz (remote)
*  4) icu-62.1-1-x86_64.pkg.tar.xz (remote)
*  5) icu-61.1-1-x86_64.pkg.tar.xz (remote)
*  6) icu-60.2-1-x86_64.pkg.tar.xz (remote)
*  7) icu-60.1-1-x86_64.pkg.tar.xz (remote)
*  8) icu-59.1-2-x86_64.pkg.tar.xz (remote)
*  9) icu-59.1-1-x86_64.pkg.tar.xz (remote)
  10) icu-57.1-1-x86_64.pkg.tar.xz (remote)

select a package by number: 

#17 Re: Pacman / Pacman Upgrades » [SOLVED] libsasl (2.1.27-1.0) breaks dependency 'libsasl=2.1.26' » 2019-02-13 11:54:46

Sorry, the error is still here.

[aim@xcart-aim-arch:pts/7][~]$ sudo pacman -Scccc   

Cache directory: /var/cache/pacman/pkg/
:: Do you want to remove ALL files from cache? [y/N] y
removing all files from cache...

Database directory: /var/lib/pacman/
:: Do you want to remove unused repositories? [Y/n] 
removing unused sync repositories...
[aim@xcart-aim-arch:pts/7][~]$ yaourt -Syau --needed
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 archlinuxfr is up to date
error: failed to prepare transaction (could not satisfy dependencies)
:: Starting full system upgrade...
warning: perl: ignoring package upgrade (5.26.2-1.0 => 5.28.1-1.0)
warning: thunderbird: ignoring package upgrade (52.9.1-1.0 => 60.5.0-1.0)
warning: thunderbird-i18n-ru: ignoring package upgrade (52.9.1-1.0 => 60.5.0-1.0)
warning: xfce4-terminal: ignoring package upgrade (0.6.3-3 => 0.8.7.4-1.1)
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'libsasl=2.1.26' required by cyrus-sasl
No database errors have been found!
[aim@xcart-aim-arch:pts/7][~]$ 

#18 Pacman / Pacman Upgrades » [SOLVED] libsasl (2.1.27-1.0) breaks dependency 'libsasl=2.1.26' » 2019-02-12 11:20:01

radli
Replies: 3
[aim@xcart-aim-arch:pts/3][~]$ yaourt -Syau --needed
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 archlinuxfr is up to date
error: failed to prepare transaction (could not satisfy dependencies)
:: Starting full system upgrade...
warning: perl: ignoring package upgrade (5.26.2-1.0 => 5.28.1-1.0)
warning: thunderbird: ignoring package upgrade (52.9.1-1.0 => 60.5.0-1.0)
warning: thunderbird-i18n-ru: ignoring package upgrade (52.9.1-1.0 => 60.5.0-1.0)
warning: xfce4-terminal: ignoring package upgrade (0.6.3-3 => 0.8.7.4-1.1)
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing libsasl (2.1.27-1.0) breaks dependency 'libsasl=2.1.26' required by cyrus-sasl
No database errors have been found!
[aim@xcart-aim-arch:pts/3][~]$

#20 Pacman / Pacman Upgrades » [SOLVED] unable to update 'linux<4.20' required by virtualbox-guest » 2019-01-04 11:12:21

radli
Replies: 3
[aim@xcart-aim-arch:pts/3][~]$ yaourt -Syau --needed
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 archlinuxfr is up to date
error: failed to prepare transaction (could not satisfy dependencies)
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'linux<4.20' required by virtualbox-guest-modules-arch
No database errors have been found!
[aim@xcart-aim-arch:pts/3][~]$ 

#21 Re: Pacman / Pacman Upgrades » [SOLVED] Can't update system due to outdated virtualbox-guest-module » 2018-05-15 05:10:45

Upgrade to virtualbox-guest-modules-arch 5.2.10 helped me.

It should be updated again the new version is 5.2.12

#22 Re: Pacman / Pacman Upgrades » [SOLVED] Can't update system due to outdated virtualbox-guest-module » 2018-04-27 12:30:53

Hello,

Thank you for your reply.

Unfortunately, it didn't help.

The reason is the same
:: virtualbox-guest-modules-arch: requires linux<4.16


[aim@xcart-aim-arch:pts/3][~]$ sudo pacman-key --populate archlinux32
==> Appending keys from archlinux32.gpg...
==> Locally signing trusted keys in keyring...
  -> Locally signing key CE0BDE71A759A87F23F0F7D8B61DBCE10901C163...
  -> Locally signing key 2FF1E976D6EB2E954A87DC14443904EC9EC51A8A...
  -> Locally signing key D92CDDC155BCC8F550B5FCEC30AB721FE7400FCD...
  -> Locally signing key A0B250C0FC9FC079EC04ADB7A50C0F20AEC3AF00...
  -> Locally signing key 194E37A47A4C671807BACB37B1117BC1094EA6E9...
==> Importing owner trust values...
==> Disabling revoked keys in keyring...
  -> Disabling key C3A8190912128B5A2E96C6023ED6490AEF932C8A...
==> Updating trust database...
gpg: next trustdb check due at 2018-05-15
[aim@xcart-aim-arch:pts/3][~]$ sudo pacman -Syyu
:: Synchronizing package databases...
 core                                                                                     175.7 KiB   810K/s 00:00 [####################################################################] 100%
 extra                                                                                      2.3 MiB  2001K/s 00:01 [####################################################################] 100%
 community                                                                                  4.9 MiB  2.90M/s 00:02 [####################################################################] 100%
 archlinuxfr                                                                                7.5 KiB  0.00B/s 00:00 [####################################################################] 100%
:: Starting full system upgrade...
:: Replace compositeproto with extra/xorgproto? [Y/n] 
:: Replace damageproto with extra/xorgproto? [Y/n] 
:: Replace dmxproto with extra/xorgproto? [Y/n] 
warning: firefox: ignoring package upgrade (56.0.2-1 => 59.0.2-2.0)
:: Replace fixesproto with extra/xorgproto? [Y/n] 
:: Replace fontsproto with extra/xorgproto? [Y/n] 
:: Replace gnome-themes-standard with extra/gnome-themes-extra? [Y/n] 
:: Replace inputproto with extra/xorgproto? [Y/n] 
:: Replace kbproto with extra/xorgproto? [Y/n] 
:: Replace randrproto with extra/xorgproto? [Y/n] 
:: Replace recordproto with extra/xorgproto? [Y/n] 
:: Replace renderproto with extra/xorgproto? [Y/n] 
:: Replace scrnsaverproto with extra/xorgproto? [Y/n] 
:: Replace videoproto with extra/xorgproto? [Y/n] 
:: Replace xextproto with extra/xorgproto? [Y/n] 
:: Replace xf86dgaproto with extra/xorgproto? [Y/n] 
:: Replace xf86vidmodeproto with extra/xorgproto? [Y/n] 
warning: xfce4-terminal: ignoring package upgrade (0.6.3-3 => 0.8.7.3-1.0)
:: Replace xineramaproto with extra/xorgproto? [Y/n] 
:: Replace xproto with extra/xorgproto? [Y/n] 
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: virtualbox-guest-modules-arch: requires linux<4.16
[aim@xcart-aim-arch:pts/3][~]$ 

#23 Pacman / Pacman Upgrades » [SOLVED] Can't update system due to outdated virtualbox-guest-module » 2018-04-27 07:05:58

radli
Replies: 4

The newest version is 5.2.10
https://www.archlinux.org/packages/comm … ules-arch/

archlinux32 has community/virtualbox-guest-modules-arch 5.2.8-11.0

This causes the upgrade problem.
error: failed to prepare transaction (could not satisfy dependencies)
virtualbox-guest-modules-arch: requires linux<4.16

[aim@xcart-aim-arch:pts/5][~]$ yaourt -Syau --needed
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 archlinuxfr is up to date
error: failed to prepare transaction (could not satisfy dependencies)
:: Starting full system upgrade...
:: Replace compositeproto with extra/xorgproto? [Y/n] 
:: Replace damageproto with extra/xorgproto? [Y/n] 
:: Replace dmxproto with extra/xorgproto? [Y/n] 
warning: firefox: ignoring package upgrade (56.0.2-1 => 59.0.2-2.0)
:: Replace fixesproto with extra/xorgproto? [Y/n] 
:: Replace fontsproto with extra/xorgproto? [Y/n] 
:: Replace gnome-themes-standard with extra/gnome-themes-extra? [Y/n] 
:: Replace inputproto with extra/xorgproto? [Y/n] 
:: Replace kbproto with extra/xorgproto? [Y/n] 
:: Replace randrproto with extra/xorgproto? [Y/n] 
:: Replace recordproto with extra/xorgproto? [Y/n] 
:: Replace renderproto with extra/xorgproto? [Y/n] 
:: Replace scrnsaverproto with extra/xorgproto? [Y/n] 
:: Replace videoproto with extra/xorgproto? [Y/n] 
:: Replace xextproto with extra/xorgproto? [Y/n] 
:: Replace xf86dgaproto with extra/xorgproto? [Y/n] 
:: Replace xf86vidmodeproto with extra/xorgproto? [Y/n] 
warning: xfce4-terminal: ignoring package upgrade (0.6.3-3 => 0.8.7.3-1.0)
:: Replace xineramaproto with extra/xorgproto? [Y/n] 
:: Replace xproto with extra/xorgproto? [Y/n] 
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: virtualbox-guest-modules-arch: requires linux<4.16

[aim@xcart-aim-arch:pts/5][~]$ sudo pacman -S linux
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: virtualbox-guest-modules-arch: installing linux (4.16.3-1.0) breaks dependency 'linux<4.15'

[aim@xcart-aim-arch:pts/5][~]$ sudo pacman -Q linux
linux 4.14.15-1.0

[aim@xcart-aim-arch:pts/5][~]$ sudo pacman -S virtualbox-guest-modules-arch
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: virtualbox-guest-modules-arch: requires linux<4.16

[aim@xcart-aim-arch:pts/5][~]$ sudo pacman -Q virtualbox-guest-modules-arch
virtualbox-guest-modules-arch 5.2.6-3.0
[aim@xcart-aim-arch:pts/5][~]$ yaourt virtualbox-guest-modules-arch
1 community/virtualbox-guest-modules-arch 5.2.8-11.0 [installed: 5.2.6-3.0]
    Virtualbox guest kernel modules for Arch Kernel
==> Enter n° of packages to be installed (e.g., 1 2 3 or 1-3)
==> ---------------------------------------------------------
==> ^C

[aim@xcart-aim-arch:pts/5][~]$ yaourt virtualbox-guest-modules-arch
1 community/virtualbox-guest-modules-arch 5.2.8-11.0 [installed: 5.2.6-3.0]
    Virtualbox guest kernel modules for Arch Kernel
==> Enter n° of packages to be installed (e.g., 1 2 3 or 1-3)
==> ---------------------------------------------------------
==> 1

resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: virtualbox-guest-modules-arch: requires linux<4.16

[aim@xcart-aim-arch:pts/5][~]$ sudo pacman -Syu --needed 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 archlinuxfr is up to date
:: Starting full system upgrade...
:: Replace compositeproto with extra/xorgproto? [Y/n] 
:: Replace damageproto with extra/xorgproto? [Y/n] 
:: Replace dmxproto with extra/xorgproto? [Y/n] 
warning: firefox: ignoring package upgrade (56.0.2-1 => 59.0.2-2.0)
:: Replace fixesproto with extra/xorgproto? [Y/n] 
:: Replace fontsproto with extra/xorgproto? [Y/n] 
:: Replace gnome-themes-standard with extra/gnome-themes-extra? [Y/n] 
:: Replace inputproto with extra/xorgproto? [Y/n] 
:: Replace kbproto with extra/xorgproto? [Y/n] 
:: Replace randrproto with extra/xorgproto? [Y/n] 
:: Replace recordproto with extra/xorgproto? [Y/n] 
:: Replace renderproto with extra/xorgproto? [Y/n] 
:: Replace scrnsaverproto with extra/xorgproto? [Y/n] 
:: Replace videoproto with extra/xorgproto? [Y/n] 
:: Replace xextproto with extra/xorgproto? [Y/n] 
:: Replace xf86dgaproto with extra/xorgproto? [Y/n] 
:: Replace xf86vidmodeproto with extra/xorgproto? [Y/n] 
warning: xfce4-terminal: ignoring package upgrade (0.6.3-3 => 0.8.7.3-1.0)
:: Replace xineramaproto with extra/xorgproto? [Y/n] 
:: Replace xproto with extra/xorgproto? [Y/n] 
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: virtualbox-guest-modules-arch: requires linux<4.16
[aim@xcart-aim-arch:pts/5][~]$ 

Board footer

Powered by FluxBB