You are not logged in.

#1 Re: Pacman / Pacman Upgrades » Can't update system due x265 and ffmpeg (SOLVED) » 2018-06-28 21:20:40

deep42thought wrote:

remove ffmpeg2.8 - it was dropped upstream and so did we smile

Thank you. It's solved.

#2 Pacman / Pacman Upgrades » Can't update system due x265 and ffmpeg (SOLVED) » 2018-06-28 16:53:55

vafe
Replies: 14
sudo pacman -Syyu
:: Sincronizando las bases de datos de los paquetes...
 core                                                        176,3 KiB   608K/s 00:00 [#################################################] 100%
 extra                                                         2,3 MiB   808K/s 00:03 [#################################################] 100%
 community                                                     5,1 MiB   877K/s 00:06 [#################################################] 100%
:: Iniciando actualización completa del sistema...
resolviendo dependencias...
buscando conflictos entre paquetes...
error: no se pudo preparar la operación (no se pudieron satisfacer las dependencias)
:: instalando x265 (2.8-1.0) se rompe la dependencia con «libx265.so=151-32», necesaria para el paquete ffmpeg2.8

Does anyone have the same trouble? Thanks

#3 Re: Pacman / Pacman Upgrades » [SOLVED] mplayer not working since update to ffmpeg 1.4.0 » 2018-06-28 16:46:20

It is broken for ffmpeg 1:3.4.2-2.0

felipe@dell ~/scripts $ pacman -Q | grep ffmpeg
ffmpeg 1:3.4.2-2.0
ffmpeg2.8 2.8.14-1.0
felipe@dell ~/scripts $ mplayer
mplayer: error while loading shared libraries: libswscale.so.5: cannot open shared object file: No such file or directory

#5 Re: Pacman / Pacman Upgrades » gst-plugins-bad, gst-plugins-base-lib and gst-plugins-base: same files » 2018-03-29 14:07:02

With 
sudo pacman --force -Syyu

is fine

sudo pacman --force -Syyu
:: Sincronizando las bases de datos de los paquetes...
core                                                        178,0 KiB   885K/s 00:00 [#################################################] 100%
extra                                                         2,3 MiB  1763K/s 00:01 [#################################################] 100%
community                                                     5,0 MiB  1235K/s 00:04 [#################################################] 100%
:: Iniciando actualización completa del sistema...
resolviendo dependencias...
buscando conflictos entre paquetes...

Paquetes (3) gst-plugins-base-1.14.0-1.0  gst-plugins-base-libs-1.14.0-1.0  gstreamer-1.14.0-1.0

Tamaño total de la instalación:  36,37 MiB
Tamaño neto tras actualizar:     4,31 MiB

:: ¿Continuar con la instalación? [S/n]
(3/3) comprobando las claves del depósito                                             [#################################################] 100%
(3/3) verificando la integridad de los paquetes                                       [#################################################] 100%
(3/3) cargando los archivos de los paquetes                                           [#################################################] 100%
(3/3) comprobando conflictos entre archivos                                           [#################################################] 100%
(3/3) comprobando el espacio disponible en el disco                                   [#################################################] 100%
:: Procesando los cambios de los paquetes...
(1/3) actualizando gstreamer                                                          [#################################################] 100%
(2/3) actualizando gst-plugins-base-libs                                              [#################################################] 100%
(3/3) actualizando gst-plugins-base                                                   [#################################################] 100%
:: Ejecutando los «hooks» de posinstalación...
(1/1) Arming ConditionNeedsUpdate...

#7 Re: Pacman / Pacman Upgrades » LibreOffice problem » 2017-11-28 15:04:14

Me too

felipe@dell ~/scripts $ libreoffice
/usr/lib/libreoffice/program/soffice.bin: error while loading shared libraries: libicuuc.so.59: cannot open shared object file: No such file or directory

Board footer

Powered by FluxBB