You are not logged in.

#1 2018-03-09 23:19:08

bluethumb
Member
Registered: 2018-01-05
Posts: 4

Turn off 64bit on eee for installation to it booting

Fumble around with an update to archlinux32 on a eee 1215N but had problems with GPG keys.
Did a clean install,  but could not  get syslinux to boot right.
Removed '64bit' in /etc/mks2fs.conf

from : features = has_journal,extent,huge_file,flex_bg,uninit_bg,64bit,dir_nlink,extra_isize
to: features = has_journal,extent,huge_file,flex_bg,uninit_bg,dir_nlink,extra_isize

And it boot'ed fine with syslinux
Also founde this
http://www.syslinux.org/wiki/index.php?title=Filesystem

Offline

#2 2018-03-10 09:34:28

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 823
Website

Re: Turn off 64bit on eee for installation to it booting

Thanks for pointing this out. Yes, ext4 filesystems should be created with the 64bit option disabled
on 32-bit systems.

Offline

Board footer

Powered by FluxBB