You are not logged in.

#1 2018-03-22 11:28:11

Ats
Member
Registered: 2018-02-11
Posts: 4

Pacman error in new install.

Hi, everyone!
Today I started a new arch32 install on my laptop (IBM Tinkpad T60) Everything went fine. Command

pacstrap /mnt base base devel

completed succesfully. But when I wanted install knetworkmanager in chroot environment pacman gives error:

error while loading shared libraries: libpsl.so.6: cannot open shared object file: No such file or directory

Every Pacman command gives that error. Is there way to fix this?

Offline

#2 2018-03-22 12:04:27

deep42thought
Administrator
From: Jena, Germany
Registered: 2017-06-17
Posts: 608

Re: Pacman error in new install.

I'm afraid, you need to install curl from [testing] to fix this issue (I'm currently in the process of moving curl to [core], though).

Offline

#3 2018-03-22 12:38:17

Ats
Member
Registered: 2018-02-11
Posts: 4

Re: Pacman error in new install.

Thank you for a quick response!
I will wait and will try later again.Then I can give you feedback again - will it work or not.
Sorry about my bad english. It's not my native language.

Offline

Board footer

Powered by FluxBB