You are not logged in.

#1 2017-11-03 09:49:57

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 823
Website

trojita

Cannot mix incompatible Qt library (version 0x50902) with this library (version 0x50901)

Qt version mismatch, maybe a trojita rebuild helps?

Offline

#2 2017-11-03 10:40:31

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 823
Website

Re: trojita

I see quite a funny micture of Qt versions on my machine:

qt5-base 5.9.1-3
qt5-declarative 5.9.1-5
qt5-location 5.9.2-1
qt5-sensors 5.9.2-1
qt5-svg 5.9.1-2
qt5-webchannel 5.9.2-1
qt5-webkit 5.212.0alpha2-6
qt5-xmlpatterns 5.9.1-2

Offline

#3 2017-11-03 10:42:36

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 823
Website

Re: trojita

trojita works fine in testing. So I guess we just have to push some qt packages from testing into extra.

Offline

#4 2017-11-03 10:45:51

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 823
Website

Re: trojita

Installing those 4 packages from testing makes trojita work again:

pacman -U \
  qt5-base-5.9.2-1-i686.pkg.tar.xz \
  qt5-declarative-5.9.2-1-i686.pkg.tar.xz \
  qt5-svg-5.9.2-1-i686.pkg.tar.xz \
  qt5-xmlpatterns-5.9.2-1-i686.pkg.tar.xz

Offline

Board footer

Powered by FluxBB