You are not logged in.

#1 2018-06-12 17:20:32

becoming_i
Member
From: Athens
Registered: 2018-03-10
Posts: 10
Website

[SOLVED] pacman (5.1.0-2.0) breaks dependency 'pacman-contrib'

I post this fix here in case anyone else has the same issue

When i try to update i get this message

:: downgrade: installing pacman (5.1.0-2.0) breaks dependency 'pacman-contrib'

Thanks to elibrokeit from IRC here's how to fix it

pacman -Syu pacman-contrib

Offline

#2 2018-06-13 15:22:51

vafe
Member
Registered: 2017-11-23
Posts: 7

Re: [SOLVED] pacman (5.1.0-2.0) breaks dependency 'pacman-contrib'

Too me.
Gracias

Offline

#3 2018-06-13 16:47:34

thePiGrepper
Member
Registered: 2017-11-30
Posts: 14

Re: [SOLVED] pacman (5.1.0-2.0) breaks dependency 'pacman-contrib'

now that you mention this, where are you downloading 'downgrade' from? AFAIK the only one available is the AUR one and its 'remote' options are all from the upstream Arch server. Am I wrong? do you use downgrade with the Arch32 server? and if so, how?

Offline

#4 2018-06-13 16:53:34

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 823
Website

Re: [SOLVED] pacman (5.1.0-2.0) breaks dependency 'pacman-contrib'

Have a look at the archive https://archive.archlinux32.org/.

Offline

Board footer

Powered by FluxBB