You are not logged in.

#1 2019-07-18 18:19:53

arch32yes
Member
Registered: 2017-09-30
Posts: 99

Warnung: ca-certificates-mozilla: Lokale Version (3.44.1-1.0) ist neue

Hello, can I solve with Problem?

pacman -Syu
:: Synchronisiere Paketdatenbanken...
core ist aktuell
extra ist aktuell
community ist aktuell
:: Starte vollständige Systemaktualisierung...
Warnung: ca-certificates-mozilla: Lokale Version (3.44.1-1.0) ist neuer als core (3.44-1.1)
Warnung: libdrm: Lokale Version (2.4.99-1.0) ist neuer als extra (2.4.98-1.1)
Warnung: mc: Lokale Version (4.8.23-1.0) ist neuer als community (4.8.22-2.1)
Warnung: nss: Lokale Version (3.44.1-1.0) ist neuer als core (3.44-1.1)
Es gibt nichts zu tun


Thank you

arch32yes

Offline

#2 2019-07-18 18:30:18

deep42thought
Administrator
From: Jena, Germany
Registered: 2017-06-17
Posts: 449

Re: Warnung: ca-certificates-mozilla: Lokale Version (3.44.1-1.0) ist neue

you did not - by any chance - switch from i686 to pentium4 or disable testing repositories?
If not, it is unclear to me, how this happened.
However, the solution is to downgrade with

pacman -Syuu

.
regards,
deep42thought

Offline

#3 2019-07-18 18:40:48

arch32yes
Member
Registered: 2017-09-30
Posts: 99

Re: Warnung: ca-certificates-mozilla: Lokale Version (3.44.1-1.0) ist neue

Thank you for your help.

Offline

#4 2019-07-18 18:40:55

levi
Moderator
From: Yorkshire, UK
Registered: 2018-06-16
Posts: 463

Re: Warnung: ca-certificates-mozilla: Lokale Version (3.44.1-1.0) ist neue

What problem are you reporting?  I only see some warnings.  I also get the ca-certs warning, but have thus far ignored it because I recall I got a warning on a different package after switching from archlinux to arch32, and that was just noise.  I do have nss and libdrm installed and have not seen warnings on them yet, so I don't know what's different between me and you (I do have the testing repos enabled, which can express some differences like this).

I wonder if you've recently switched off the testing repos actually. I note I have nss 3.44.1 actually installed.

Hmm, actually, I just did a test -Syu and didn't expect any updates because I'd just done an upgrade earlier, and now I get:

warning: ca-certificates-mozilla: local (3.44.1-1.0) is newer than core (3.44-1.1)
warning: libxfce4util: local (4.13.4-1.0) is newer than extra (4.13.3-1.0)
warning: nss: local (3.44.1-1.0) is newer than core (3.44-1.1)
warning: sdl2_image: local (2.0.4-2.2) is newer than extra (2.0.4-2.0)

So it looks to me like something has happened with the repos, though I couldn't say what, and it's not something that excessively worries me, since the warning is only telling me I'm newer than what's currently available.


Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

Offline

#5 2019-07-19 05:08:09

deep42thought
Administrator
From: Jena, Germany
Registered: 2017-06-17
Posts: 449

Re: Warnung: ca-certificates-mozilla: Lokale Version (3.44.1-1.0) ist neue

ah, this might be fallout from the switch to the new buildmaster - we accidentally pinned the commit of the git reporitories to june-22 ... these issues should be transient.

Offline

Board footer

Powered by FluxBB