You are not logged in.

#1 2021-06-03 23:39:14

barronmo
Member
Registered: 2019-09-23
Posts: 4

mirrors not working

I keep getting a 404 error when I try to install a new package.  Using reflector gives a 501 error which I understand is similar, ie server not responding.  Ping indicates my internet connection is working.  Below is a copy of my /etc/pacman.d/mirrorlist.  Thanks for any help.

Mike

################################################################################
################# Arch Linux mirrorlist generated by Reflector #################
################################################################################

# With:       reflector --verbose -l 5 --sort rate --save /etc/pacman.d/mirrorlist
# When:       2017-11-19 19:56:11 UTC
# From:       https://www.archlinux.org/mirrors/status/json/
# Retrieved:  2017-11-19 19:56:10 UTC
# Last Check: 2017-11-19 19:41:13 UTC
# Checked on 2020-03-11

#Server = https://32.arlm.tyzoid.com/$arch/$repo
#Server = https://mirror.math.princeton.edu/pub/archlinux32/$arch/$repo
#Server = http://mirror.math.princeton.edu/pub/archlinux32/$arch/$repo
#Server = https://archlinux32.agoctrl.org/$arch/$repo
#Server = http://archlinux32.agoctrl.org/$arch/$repo
#Server = http://arch.mirror.square-r00t.net/$repo/os/$arch
#Server = https://arch.mirror.square-r00t.net/$repo/os/$arch
#Server = rsync://arch.mirror.square-r00t.net/arch/$repo/os/$arch
#Server = http://mirror.csclub.uwaterloo.ca/archlinux/$repo/os/$arch
#Server = https://mirror.csclub.uwaterloo.ca/archlinux/$repo/os/$arch

#manually entered 1 Jun 21 as I couldn't get reflector to work

Server = http://mirror.clarkson.edu/archlinux32/$arch/$repo/
Server = https://mirror.clarkson.edu/archlinux32/$arch/$repo
Server = http://mirror.math.princeton.edu/pub/archlinux32/$arch/$repo/
Server = https://mirror.math.princeton.edu/pub/archlinux32/$arch/$repo/
Server = http://mirror.bradiceanu.net/archlinux32/$arch/$repo/
Server = https://mirror.bradiceanu.net/archlinux32/$arch/$repo
Server = https://mirror.archlinux32.org/$arch/$repo/

Offline

#2 2021-06-04 03:38:49

levi
Moderator
From: Yorkshire, UK
Registered: 2018-06-16
Posts: 1,009

Re: mirrors not working

What happens if you go to http://mirror.clarkson.edu/archlinux32/ in a browser. Seems reasonable to me, although I don't use the US servers myself in my mirrorlist.


Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

Offline

Board footer

Powered by FluxBB