You are not logged in.

#1 2017-11-27 21:31:25

Quickman
Member
Registered: 2017-11-25
Posts: 1

Flash plugin not detected in Firefox after migration

Hello!

Samsung N-150 netbook
JWM with LXpanel

I had a bunch of updates, so I followed the instructions to arch linux 32. Everything went fine.

The one thing that changed was an upgrade to Firefox Quantum. I tried using a flash based site and noticed it had an image saying I needed to install flash.

I checked the addons and noticed there was no plugin for flash anymore.
I checked at https://helpx.adobe.com/flash-player.html and it said Flash Player is not installed or not enabled.
I googled online and as far as I'm aware, Adobe flash is still supported but other NPAPI plugins are no longer supported in Firefox Quantum.

I tried uninstalling flash plugin, deleted pluginreg.dat, rebooted and re installed flash plugin.
I tried uninstalling Firefox quantium, flash plugin, deleted .mozilla folder. Reboot, re install Firefox, reboot, re install flash, reboot, open Firefox. and the problem still exists.
I did not add any extensions yet so it's not related to extensions like uBlock/adblock.

Another thing I've noticed, when flash plugin is installed, an entry is created in the LXpanel in preferences called Adobe Flash Player. Normally when I click on it, it brings up a properties/settings menu for flash. Since the migration that no longer works. Nothing opens.

Has anyone experienced this problem? Is there a solution?

Offline

Board footer

Powered by FluxBB