You are not logged in.

#1 2017-12-18 17:11:03

kde35
Member
Registered: 2017-12-18
Posts: 24

xine-lib upgrade [Solved]

Hello,  I just upgraded xine-lib to xine-lib-1.2.8-5.0-i686, and I got the message

New optional dependencies for xine-lib
    libmagick6: for using the imagemagick plugin

However, when I try to install libmagick6

 pacman -S libmagick6
error: target not found: libmagick6

What is going on here?

Last edited by kde35 (2017-12-18 18:03:48)

Offline

#2 2017-12-18 17:37:17

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 600
Website

Re: xine-lib upgrade [Solved]

xine-lib seems to have a new optdeps libmagick6. So the new xine-lib has been pushed
from testing to stable, but not libmagick6 it seems.

Offline

#3 2017-12-18 17:37:40

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 600
Website

Re: xine-lib upgrade [Solved]

You can always take libmagick6 from testing..

Offline

#4 2017-12-18 18:03:28

kde35
Member
Registered: 2017-12-18
Posts: 24

Re: xine-lib upgrade [Solved]

OK, thanks.  I guess I will wait till libmagcik6 gets in stable.

Offline

Board footer

Powered by FluxBB