You are not logged in.

#1 2024-05-02 19:51:11

rossboulet
Member
Registered: 2017-12-13
Posts: 49

[SOLVED] lilv missing a dependency of zix

Went to do a pacman upgrade today and goy the following message:

:: Starting full system upgrade...
resolving dependencies...
warning: cannot resolve "zix", a dependency of "lilv"
:: The following package cannot be upgraded due to unresolvable dependencies:
      lilv

Looks like zix is still in texting.

Last edited by rossboulet (2024-05-07 15:31:46)

Offline

#2 2024-05-03 07:01:25

abaumann
Administrator
From: Zurich
Registered: 2019-11-14
Posts: 991
Website

Re: [SOLVED] lilv missing a dependency of zix

yep, indeed. Thanks for reporting. Pushed to stable.

Offline

Board footer

Powered by FluxBB