You are not logged in.

#1 2024-06-28 10:55:49

elgatito4076
Member
Registered: 2024-06-28
Posts: 1

pacman -Syu error

i booted arch linux 32 live cd in my virtualbox vm
then ran

pacman -Syu

this is the error message

error: failed to prepare transaction (could not satisfy dependencies):
:: installing icu (75.1-1.0) breaks dependency 'libicuuc.so>=72.32' required by britty

Virtual-Box-arch-28-06-2024-17-03-14.png

Last edited by elgatito4076 (2024-06-28 11:05:39)

Offline

#2 2024-06-30 07:18:34

abaumann
Administrator
From: Zurich
Registered: 2019-11-14
Posts: 1,001
Website

Re: pacman -Syu error

Why did you update the ISO? Even brltty could work (didn't test), when it is on the ISO in an older version.

Offline

Board footer

Powered by FluxBB