You are not logged in.

#1 2018-01-14 21:51:25

Vladdy
Member
Registered: 2017-11-17
Posts: 8

Pacman can't do system upgrade

today I started receiving this error after running pacman -Syu:

resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: libquicktime: installing libx264 (2:152.20171224-1.0) breaks dependency 'libx264.so=148-32'

Removing or upgrading the package manually won't work it grabs other packages in conflict that are required by this package.

Offline

#2 2018-01-16 09:14:27

deep42thought
Administrator
From: Jena, Germany
Registered: 2017-06-17
Posts: 608

Re: Pacman can't do system upgrade

I recompiled libquicktime - it should solve your issue.

Offline

#3 2018-01-17 18:07:39

Vladdy
Member
Registered: 2017-11-17
Posts: 8

Re: Pacman can't do system upgrade

Thanks! it does work now.

Offline

#4 2018-01-17 20:23:42

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 823
Website

Re: Pacman can't do system upgrade

deep42thought: thanks :-)

Offline

Board footer

Powered by FluxBB