You are not logged in.

#1 2018-06-16 04:43:31

arch32yes
Member
Registered: 2017-09-30
Posts: 65

[solved] Qt V4 L2 test Utility will not start with LXDE Desktop

Hello, i have get with v4l-utils 1.14.2-1.0 the program "Qt V4L2 test Utility".
I use LXDE.
If i will use with program, nothing works.

My webcam work's with guvcview fine.

How can i use Qt V4L2 test Utility?


Best Regards

ach32yes


https://packages.archlinux32.org/extra/i686/v4l-utils/

Last edited by arch32yes (2018-06-16 20:29:05)

Offline

#2 2018-06-16 05:50:38

deep42thought
Administrator
From: Jena, Germany
Registered: 2017-06-17
Posts: 409

Re: [solved] Qt V4 L2 test Utility will not start with LXDE Desktop

we're currently facing some problems with qt programs - does it show you any error, e.g. when you start it from a terminal?

Offline

#3 2018-06-16 20:09:38

arch32yes
Member
Registered: 2017-09-30
Posts: 65

Re: [solved] Qt V4 L2 test Utility will not start with LXDE Desktop

Hello, in the Terminal

qv4l2
qv4l2: error while loading shared libraries: libQt5OpenGL.so.5: cannot open shared object file: No such file or directory

archlinux 64 works withount problems.

Did you habe a solution?

Best regards

ach32yes



I have a solution:

pacman -S qt5-base

solved the problem

very nice, i'm happy

Thank you

Last edited by arch32yes (2018-06-16 20:33:55)

Offline

Board footer

Powered by FluxBB