You are not logged in.

#1 2018-07-07 19:08:02

timsong
Member
Registered: 2018-04-03
Posts: 27

Where's Firefox 61.0.1 package ?

Where is firefox version 61.0.1 to go with all the 61.0.1 language packs ?

warning: cannot resolve "firefox>=61.0.1", a dependency of "firefox-i18n-en-gb"
:: The following package cannot be upgraded due to unresolvable dependencies:
      firefox-i18n-en-gb

Having to do this to stop pacman error

pacman -Syu --ignore=firefox-i18n-en-gb

Last edited by timsong (2018-07-07 20:49:12)

Offline

#2 2018-07-07 20:06:37

levi
Moderator
From: Yorkshire, UK
Registered: 2018-06-16
Posts: 1,008

Re: Where's Firefox 61.0.1 package ?


Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

Offline

#3 2018-07-08 07:18:10

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 823
Website

Re: Where's Firefox 61.0.1 package ?

In the repo I see:

./extra/firefox-60.0.1-1.0-i686.pkg.tar.xz
./extra/firefox-i18n-en-gb-61.0.1-1.0-any.pkg.tar.xz

One question would be, why are i18n packages built and released to the wild for a firefox
version which cannot be built (firefox i18n packages have a depends firefox>=$pkgver)?

Also finding an old version in the Archive https://archive.archlinux32.org/repos/
is not that easy. An FTP server would allow at least a curlftpfs mount (or does
anybody know about a *WORKING* curlhttpfs or similar?).

Offline

#4 2018-07-08 15:05:24

deep42thought
Administrator
From: Jena, Germany
Registered: 2017-06-17
Posts: 608

Re: Where's Firefox 61.0.1 package ?

arrgh, this is some fallout of not having the versions in the dependency database. I'll try to solve that todo on the buildmaster.

Offline

Board footer

Powered by FluxBB