You are not logged in.

#1 2018-10-25 19:46:49

sobotkama
Member
Registered: 2017-12-07
Posts: 5

Can't install opencascade

Hi,

I'm trying to install freecad, but the opencascade dependency can't be satisfied. a search shows the package, however, if I click on it, I get a 500 error. (and pacman returns a package not found error)

What's up with that?

Offline

#2 2018-10-25 22:02:00

levi
Moderator
From: Yorkshire, UK
Registered: 2018-06-16
Posts: 349

Re: Can't install opencascade

I just downloaded opencascade just fine.  What state's your mirrorlist in?


Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

Online

#3 2018-10-29 15:01:59

sobotkama
Member
Registered: 2017-12-07
Posts: 5

Re: Can't install opencascade

Server = http://arch32.mirrors.simplysam.us/$arch/$repo
Server = http://archlinux32.vollzornbrot.de/$arch/$repo
Server = http://mirror.archlinux32.org/$arch/$repo
Server = http://mirror.archlinux32.oss/$arch/$repo
Server = https://32.arlm.tyzoid.com/$arch/$repo
Server = https://archlinux32.mirror.roelf.org/$arch/$repo

Pacman -Syu'd (and -Syy'd as well just to be sure) a couple times, no change

Worked fine on Archlinux, didn't work on archlinux32.

Offline

#4 2018-10-29 15:08:07

sobotkama
Member
Registered: 2017-12-07
Posts: 5

Re: Can't install opencascade

Oh, looks like these are outdated or whatever, added a random mirror from al32's mirror list and it works now. Solved.

Offline

#5 2018-10-30 04:55:55

deep42thought
Administrator
From: Jena, Germany
Registered: 2017-06-17
Posts: 416

Re: Can't install opencascade

the canadian mirror is no longer functional - update your mirrorlist (merge the .pacnew file)

regards,
deep42thought

Offline

Board footer

Powered by FluxBB