You are not logged in.

#1 2018-11-08 18:47:32

rascholer
Member
Registered: 2018-08-23
Posts: 5

libreoffice-fresh 6.1.1-1.0 needs to be rebuilt against icu 63.1-2.0

I get the following error message when I run libreoffice:

/usr/lib/libreoffice/program/soffice.bin: error while loading shared libraries: libicuuc.so.62: cannot open shared object file: No such file or directory

BTW: I seem to be unable to add a bugreport in https://bugs.archlinux32.org/ although I'm a registered user.

Last edited by rascholer (2018-11-08 18:47:50)

Offline

#2 2018-11-09 03:37:02

levi
Moderator
From: UK
Registered: 2018-06-16
Posts: 159

Re: libreoffice-fresh 6.1.1-1.0 needs to be rebuilt against icu 63.1-2.0

Looks like you're unlikely to be the only one: https://bbs.archlinux32.org/viewtopic.p … 5217#p5217

I guess you still need to have extra perms added to your account to do anything useful on the bug tracker.  You'll need to nag the maintainers to add you the relevant permissions.

Offline

#3 2018-11-09 07:07:29

deep42thought
Administrator
From: Jena, Germany
Registered: 2017-06-17
Posts: 315

Re: libreoffice-fresh 6.1.1-1.0 needs to be rebuilt against icu 63.1-2.0

@rascholer: I gave you permissions on the bug tracker. I'll have a look, why libreoffice is not (yet) built.

Offline

Board footer

Powered by FluxBB