You are not logged in.

#1 2019-05-08 06:23:15

standreas
Member
Registered: 2019-05-06
Posts: 6

[Solved]Qt apps all broken

Last update broke my desktop (LXQt), every qt app gives:

Cannot mix incompatible Qt library (version 0x50c01) with this library (version 0x50c03)
pacman -Qd | grep qt5
libdbusmenu-qt5 0.9.3+16.04.20160218-2.2
phonon-qt5 4.10.2-1.1
phonon-qt5-gstreamer 4.9.0-5.0
qt5-base 5.12.3-2.1
qt5-declarative 5.12.1-1.1
qt5-location 5.12.2-1.1
qt5-multimedia 5.12.2-1.0
qt5-quickcontrols 5.12.1-2.0
qt5-script 5.12.1-1.1
qt5-sensors 5.12.1-1.1
qt5-serialport 5.12.1-1.1
qt5-speech 5.12.2-1.0
qt5-webchannel 5.12.1-1.1
qt5-webengine 5.12.1-3.0
qt5-webkit 5.212.0alpha2-24.0
 

On  my main 64bit PC everything is version 5.12.3-*

Last edited by standreas (2019-05-08 12:35:37)

Offline

#2 2019-05-08 12:36:16

standreas
Member
Registered: 2019-05-06
Posts: 6

Re: [Solved]Qt apps all broken

Activated [testing] repos and updated above packages.

Offline

Board footer

Powered by FluxBB