You are not logged in.

#1 2019-06-03 20:58:31

emgaron
Member
Registered: 2018-03-31
Posts: 13

Pentium 4: clementine fails due to missing library

Not quite sure whether this is the right subforum and I cannot file bugs, so...

Since the upgrade to pentium 4 packages, clementine fails with an error message that libcryptopp.so.7 is missing. Apparently, clementine needs to be rebuilt with the newer libcryptopp that is supplied for pentium4. For now, I have worked around this by extracting the missing library from the i686 package - seems to work... ;-)

Offline

#2 2019-06-14 10:01:44

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 817
Website

Re: Pentium 4: clementine fails due to missing library

Sorry for the late answer: I rebuilt clementine and pushed it to stable/pentium4.
Now on i686 there is still an issue with protobuf, I have to check what's blocking protobuf hitting stable..

Offline

#3 2019-06-14 10:20:06

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 817
Website

Re: Pentium 4: clementine fails due to missing library

I moved crypto++ and protobuf for i686 too, now clementine works also on i686.

Offline

#4 2019-06-21 15:30:28

emgaron
Member
Registered: 2018-03-31
Posts: 13

Re: Pentium 4: clementine fails due to missing library

Absolutely fabulous, thank you very much! I'm still amazed at what my 10 year old eeePC 1000H still can do as a daily driver thanks to your efforts!

Offline

Board footer

Powered by FluxBB