You are not logged in.

#1 2019-07-13 23:19:54

arch32yes
Member
Registered: 2017-09-30
Posts: 76

[solved] notepadqq will not start

Hello,

my notepadqqq will not start.

notepadqq
/usr/bin/../lib/notepadqq/notepadqq-bin: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.26' not found (required by /usr/lib/libQt5WebKit.so.5)

How can i solved the problem?

Greetz

arch32yes

Last edited by arch32yes (2019-08-16 20:21:16)

Offline

#2 2019-07-14 07:55:40

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 755
Website

Re: [solved] notepadqq will not start

So, glibc got rebuild, qt5-webkit not. Nothing you can do, we have to rebuild packages, mainly qt5-webkit, I think.

Offline

#3 2019-07-18 18:22:47

arch32yes
Member
Registered: 2017-09-30
Posts: 76

Re: [solved] notepadqq will not start

Hello, when did you think we get a solution?

With archlinux64, i dont't have with problem.

Greetz

arch32yes

Offline

#4 2019-07-22 20:49:25

arch32yes
Member
Registered: 2017-09-30
Posts: 76

Re: [solved] notepadqq will not start

Hello, which GUI txt edittor should i use at this time?

Greetz

arch32yes

Offline

#5 2019-07-22 20:51:22

arch32yes
Member
Registered: 2017-09-30
Posts: 76

Re: [solved] notepadqq will not start

Hello, which GUI txt edittor should i use at this time?

notepadqq, doesn't work.

Greetz

arch32yes

Offline

#6 2019-07-22 21:05:41

eugen-b
Member
Registered: 2017-07-09
Posts: 51

Re: [solved] notepadqq will not start

Any one which works https://wiki.archlinux.org/index.php/Li … aphical_19
If you want Qt5 then try to build featherpad from AUR yourself. It should work with your system libs if you build it from source.

Last edited by eugen-b (2019-07-22 21:06:10)

Offline

#7 2019-07-22 21:34:18

arch32yes
Member
Registered: 2017-09-30
Posts: 76

Re: [solved] notepadqq will not start

Hello, thank you.

Featherpad is Flagged out-of-date (2019-05-30)

Now i use Leafpad, because Leafpad ist very smal.

pacman -S leafpad

Now i will wait to get a working qt5 editor applikation.


Greetz

arch32yes

Offline

#8 2019-07-22 22:02:59

eugen-b
Member
Registered: 2017-07-09
Posts: 51

Re: [solved] notepadqq will not start

arch32yes wrote:

Featherpad is Flagged out-of-date (2019-05-30)

Edit PKGBUILD and set pkgver=0.10.0 and sha256sums=('SKIP').
But leafpad or l3afpad (gtk3) is just fine.
You're welcome!

Last edited by eugen-b (2019-07-22 22:05:43)

Offline

#9 2019-07-25 20:57:42

arch32yes
Member
Registered: 2017-09-30
Posts: 76

Re: [solved] notepadqq will not start

Hello Developer,

when dich think we get a working  qt5-webkit ?

Greetz, thank you for your work

arch32yes

Last edited by arch32yes (2019-07-25 21:05:30)

Offline

#10 2019-08-16 19:07:17

arch32yes
Member
Registered: 2017-09-30
Posts: 76

Re: [solved] notepadqq will not start

Hello, now the problem was solved.

Since with update:

https://pastebin.com/wgG4hwTk

arch32yes

Offline

Board footer

Powered by FluxBB