You are not logged in.

#1 2019-09-21 11:18:52

arch32yes
Member
Registered: 2017-09-30
Posts: 116

[solved] pcmanfm-qt mount problem ------------------------- fuse

Hello,

since with dist-upgrade my pcmanfm-qt have a automountproblem.

sudo pacman -Syu
:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra ist aktuell
 community ist aktuell
:: Starte vollständige Systemaktualisierung...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: harfbuzz wird vor seiner Abhängigkeit freetype2 installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: x264 wird vor seiner Abhängigkeit ffmpeg installiert werden

Pakete (310) adwaita-icon-theme-3.33.92-1.0  aiksaurus-1.2.1-6.4  alsa-lib-1.1.9-2.1
             aom-1.0.0.errata1-1.2  argon2-20190702-1.3  aspell-0.60.7-1.1  at-spi2-atk-2.34.0-1.1
             at-spi2-core-2.34.0-1.1  atk-2.34.1-1.1  attr-2.4.48-1.6  avahi-0.7+18+g1b5f401-2.1
             binutils-2.32-2.252  blueman-2.1.1-1.1  bluez-5.50-7.2  bluez-libs-5.50-7.2
             boost-libs-1.69.0-2.2  btrfs-progs-5.2.1-1.2  bzip2-1.0.8-2.2
             cairo-1.17.2+17+g52a7c79fd-1.2  cdparanoia-10.2-7.5  colord-1.4.4-2.3
             coreutils-8.31-1.4  cracklib-2.9.7-1.3  cronie-1.5.4-2.0  cryptsetup-2.2.1-1.1
             cups-2.3.0-3.1  cups-filters-1.25.5-1.1  curl-7.66.0-1.0  dav1d-0.4.0-1.1
             dbus-1.12.16-2.1  dbus-glib-0.110-1.3  dconf-0.34.0-1.1  device-mapper-2.02.186-2.1
             dhcpcd-7.2.2-1.2  e2fsprogs-1.45.3-1.2  enchant-2.2.6-1.1  expat-2.2.7-1.3
             fakeroot-1.24-1.1  ffmpeg-1:4.2.1-2.0  file-5.37-2.2  flac-1.3.3-1.1  flex-2.6.4-2.3
             freetype2-2.10.1-1.3  fribidi-1.0.5-1.5  fuse-common-3.6.2-2.0  fuse2-2.9.9-3.0
             fuse3-3.6.2-2.0  gawk-5.0.1-1.1  gcc-9.1.0-2.5  gcc-libs-9.1.0-2.5
             gcr-3.33.4+6+g35df18d-1.1  gdbm-1.18.1-2.6  gdk-pixbuf2-2.38.2-1.1  gdome2-0.8.1-6.4
             gettext-0.20.1-2.0  ghostscript-9.27-2.1  giflib-5.2.1-1.2  glib-networking-2.62.0-1.1
             glib2-2.62.0-1.1  glibc-2.29-4.43  glslang-7.12.3352-1.1  gmetadom-0.2.6-7.2
             gnustep-base-1.26.0-2.4  gnutls-3.6.9-1.3  gobject-introspection-runtime-1.62.0-1.1
             goffice-0.10.45-1.1  gpgme-1.13.1-1.3  graphene-1.10.0-1.1  graphicsmagick-1.3.33-2.1
             graphite-1:1.3.13-2.1  gsm-1.0.18-1.4  gst-plugins-base-1.16.0-3.4
             gst-plugins-base-libs-1.16.0-3.4  gstreamer-1.16.0-2.3
             gtk-update-icon-cache-1:3.24.11-1.2  gtk2-2.24.32-1.3  gtk3-1:3.24.11-1.2
             guile-2.2.6-1.4  gvfs-1.42.0-1.1  harfbuzz-2.6.1-1.1  hexchat-2.14.2-3.2
             hspell-1.4-2.1  hyphen-2.8.8-2.4  ijs-0.35-2.3  imagemagick-7.0.8.65-1.0
             imlib2-1.5.1-1.3  iproute2-5.2.0-1.4  iptables-1:1.8.3-1.3  iputils-20190709-1.0
             jansson-2.12-1.3  js60-60.9.0-1.1  json-c-0.13.1-2.7  json-glib-1.4.4-1.2
             keyutils-1.6.1-1.2  kidletime-5.62.0-1.0  kmod-26-2.3  krb5-1.17-1.2
             kwayland-5.62.0-1.0  kwindowsystem-5.62.0-1.0  l-smash-2.14.5-1.4  lasem-0.4.4-1.1
             lcms2-2.9-2.2  ldns-1.7.1-1.2  libaio-0.3.112-1.2  libarchive-3.4.0-2.2
             libass-0.14.0-1.6  libasyncns-0.8+3+g68cd5af-2.3  libatomic_ops-7.6.10-1.2
             libblockdev-2.22-1.4  libbluray-1.1.2-1.3  libbytesize-2.1-1.2
             libcanberra-0.30+2+gc0620e4-2.3  libcap-2.27-1.3  libcap-ng-0.7.9-1.6
             libcddb-1.3.2-5.5  libcroco-0.6.13-1.3  libcups-2.3.0-3.1  libdatrie-0.2.12-1.4
             libdbusmenu-qt5-0.9.3+16.04.20160218-4.1  libdrm-2.4.99-1.4  libelf-0.177-1.0
             libepoxy-1.5.3-1.4  libevdev-1.8.0-1.1  libevent-2.1.11-2.1  libexif-0.6.21-3.4
             libffi-3.2.1-3.3  libfm-1.3.1-1.5  libfm-extra-1.3.1-1.5  libfm-qt-0.14.1-1.2
             libgcrypt-1.8.5-1.1  libgpg-error-1.36-2.0  libgsf-1.14.46+3+g7f927f0-1.0
             libgudev-233-1.2  libgusb-0.3.0-1.3  libibus-1.5.21-1.3  libical-3.0.5-1.1
             libice-1.0.10-1.2  libidn-1.35-1.5  libimobiledevice-1.2.0+87+g92c5462-1.7
             libinput-1.14.1-1.1  libjpeg-turbo-2.0.3-1.1  libksba-1.3.5-1.5  libkscreen-5.16.5-1.1
             libldap-2.4.48-1.1  liblouis-3.10.0-1.2  liblqr-0.4.2-2.4  liblxqt-0.14.1-1.3
             libmm-glib-1.10.6-1.0  libmnl-1.0.4-2.3  libndp-1.7-1.3  libnewt-0.52.21-1.2
             libnfnetlink-1.0.1-3.4  libnftnl-1.1.4-1.1  libnghttp2-1.39.2-1.1  libnl-3.4.0-1.6
             libnm-1.20.2-1.1  libnma-1.8.22-1.5  libnotify-0.7.8-1.3  libnsl-1.2.0-1.7
             libogg-1.3.4-1.1  libomxil-bellagio-0.9.3-2.4  libpcap-1.9.0-1.6
             libpciaccess-0.16-1.2  libpgm-5.2.122-3.4  libpipeline-1.5.1-1.6
             libplacebo-1.18.0-2.1  libpng-1.6.37-1.2  libproxy-0.4.15-10.2  libpsl-0.21.0-1.3
             libqtxdg-3.3.1-6.1  libraw1394-2.1.2-2.3  librsvg-2:2.46.0-1.1  libsasl-2.1.27-1.4
             libseccomp-2.4.1-2.5  libsecret-0.19.1-1.1  libsm-1.2.3-1.2  libsodium-1.0.18-1.2
             libsoup-2.68.1-1.1  libspectre-0.2.8-2.3  libssh2-1.9.0-1.0  libtasn1-4.14-1.2
             libteam-1.29-1.3  libtirpc-1.1.4-1.2  libtool-2.4.6+42+gb88cebd5-5.2
             libunistring-0.9.10-1.13  libunwind-1.3.1-1.5  libusb-1.0.22-1.8  libva-2.5.0-1.4
             libvdpau-1.3-1.1  libvisual-0.4.0-7.4  libvpx-1.8.1-1.2  libwacom-1.0-1.1
             libwebp-1.0.3-1.2  libwmf-0.2.12-1.3  libxau-1.0.9-1.2  libxdmcp-1.1.3-1.2
             libxfont2-2.0.4-1.0  libxkbcommon-0.8.4-1.4  libxkbcommon-x11-0.8.4-1.4
             libxklavier-5.4-2.4  libxml2-2.9.9-3.0  libxshmfence-1.3-1.4  libxt-1.2.0-1.3
             libyaml-0.2.2-1.1  lightdm-1:1.30.0-2.2  link-grammar-5.5.1-2.7
             linux-5.2.13.arch1-1.0  llvm-libs-8.0.1-3.1  loudmouth-1.5.3-2.2  lvm2-2.02.186-2.1
             lxqt-config-0.14.1-1.3  lxqt-globalkeys-0.14.1-1.3  lxqt-panel-0.14.1-1.3
             lxqt-qtplugin-0.14.0-2.2  lz4-1:1.9.2-1.0  lzo-2.10-2.3  man-db-2.8.7-1.1
             menu-cache-1.1.0-1.4  mesa-19.1.7-1.0  minizip-1:1.2.11-3.5  mtdev-1.1.5-2.5
             ncurses-6.1-6.3  ndctl-66-1.1  nettle-3.5.1-1.3  network-manager-applet-1.8.22-1.5
             networkmanager-1.20.2-1.1  nm-connection-editor-1.8.22-1.5  nspr-4.22-1.1
             nss-3.46-1.1  openbox-3.6.1-4.3  opencore-amr-0.1.5-2.3  openssl-1.1.1.d-1.1
             opus-1.3.1-1.3  orc-0.4.30-1.1  p11-kit-0.23.17-2.0  p7zip-16.02-5.6  pacman-5.1.3-1.8
             pam-1.3.1-1.8  pango-1:1.44.6-1.1  pciutils-3.6.2-1.3  pcre-8.43-1.2  pcre2-10.33-1.2
             perl-5.30.0-3.2  pixman-0.38.4-1.3  pkgconf-1.6.3-2.1  polkit-0.116-2.3
             polkit-qt5-0.113.0-1.1  poppler-0.80.0-1.1  poppler-glib-0.80.0-1.1  popt-1.16-10.3
             python-3.7.4-1.2  python-cairo-1.18.1-1.2  python-dbus-1.2.8-2.6
             python-gobject-3.34.0-1.4  python-yaml-5.1.2-1.1  qpdf-9.0.0-1.1  qt5-base-5.13.1-2.1
             qt5-declarative-5.13.1-1.1  qt5-location-5.13.1-1.1  qt5-sensors-5.13.1-1.1
             qt5-svg-5.13.1-1.1  qt5-tools-5.13.1-1.2  qt5-webchannel-5.13.1-1.1
             qt5-webkit-5.212.0alpha3-4.1  qt5-x11extras-5.13.1-1.1  qt5-xmlpatterns-5.13.1-1.1
             qtermwidget-0.14.1-1.4  re2-20190901-1.1  readline-8.0.0-1.4  reiserfsprogs-3.6.27-2.2
             rest-0.8.1-1.4  sdl2-2.0.10-1.1  shaderc-2019.0-2.1  shared-mime-info-1.13.1-2.0
             snappy-1.1.7-1.4  solid-5.62.0-1.0  speexdsp-1.2.0-1.2  spirv-tools-2019.3-2.2
             sqlite-3.29.0-1.2  sudo-1.8.27-1.5  sysfsutils-2.1.0-10.5  systemd-243.0-1.1
             systemd-libs-243.0-1.1  systemd-sysvcompat-242.84-2.0  tslib-1.20-1.2
             tzdata-2019c-1.0  udisks2-2.8.4-1.2  unrar-1:5.8.1-1.1  upower-0.99.11-1.1
             v4l-utils-1.16.7-1.1  vid.stab-1.1-2.4  volume_key-0.3.11-2.4
             vulkan-icd-loader-1.1.121-1.1  wayland-1.17.0-1.3  wv-1.2.9-4.3
             wxgtk-common-3.0.4-2.5  wxgtk3-3.0.4-2.5  x264-2:157.r72db4377-1.7  x265-3.1.2-1.2
             xf86-input-libinput-0.29.0-1.1  xf86-video-intel-1:2.99.917+870+g6f4972d5-1.1
             xfsprogs-5.2.1-1.0  xorg-server-1.20.5-2.4  xorg-server-common-1.20.5-2.3
             xorg-xkbcomp-1.4.2+7+g29fda8e-1.0  xvidcore-1.3.5-1.4  zeromq-4.3.2-1.1
             zita-resampler-1.6.2-1.5  zlib-1:1.2.11-3.5  zstd-1.4.2-1.4

Gesamtgröße des Downloads:            467,54 MiB
Gesamtgröße der installierten Pakete:  1954,13 MiB
Größendifferenz der Aktualisierung:     8,76 MiB

:: Installation fortsetzen? [J/n] j

blkid, the uuid are not change.

Problem:
https://imgur.com/a/WZxJvWD

Devices not ok: "/Wurzelordner des Dateisystem" and   /home


With mount options are ok ---->

https://imgur.com/a/Gz4Z7eQ

Devices ok: /store and /wxp

How can i solved the problem?

Greetz

arch32yes

Last edited by arch32yes (2019-10-07 13:10:14)

Offline

#2 2019-09-23 07:21:03

arch32yes
Member
Registered: 2017-09-30
Posts: 116

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

Hello, how can i mount the right partitions /store and /wxp?


fuse-common-3.6.2-2.0  fuse2-2.9.9-3.0  fuse3-3.6.2-2.0

Is the new fuse the problem?
/store and /wxp are ntfs partitions.

Last edited by arch32yes (2019-09-23 07:38:37)

Offline

#3 2019-09-23 12:09:16

arch32yes
Member
Registered: 2017-09-30
Posts: 116

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

Archlinux 64-Bit

Hello, with archlinux64 LXQt i don't have with pcmanfm-qt mounting.

Greetz

arch32yes

Offline

#4 2019-09-23 15:28:51

levi
Moderator
From: Yorkshire, UK
Registered: 2018-06-16
Posts: 1,008

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

arch32yes wrote:

Hello, with archlinux64 LXQt i don't have with pcmanfm-qt mounting.

You don't have what?  A problem?


Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

Offline

#5 2019-09-23 19:12:13

alf9000
Member
Registered: 2019-02-20
Posts: 9

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

That applies also to the 1st post, I don't really understand the problem and the question.

@arch32yes: Could you please be so kind and rephrase your issue ? Please take your time to translate it thoroughly.

Offline

#6 2019-09-23 21:33:55

arch32yes
Member
Registered: 2017-09-30
Posts: 116

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

Hello, my soloution at this time

pacman -Syu --ignore=fuse-common --ignore=fuse2 --ignore=fuse3 --ignore=gvfs

Did fuse-common, fuse2, fuse3 and gvfs have a bug?

Release:
fuse-common-3.6.2-2.0  fuse2-2.9.9-3.0  fuse3-3.6.2-2.0   gvfs-1.42.0-1.1

Last edited by arch32yes (2019-09-24 07:25:48)

Offline

#7 2019-09-25 06:04:06

deep42thought
Administrator
From: Jena, Germany
Registered: 2017-06-17
Posts: 608

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

arch32yes: can you post your /etc/fstab - it is totally unclear to me, what options / fs-type /store and /wxp have.

regards,
deep42thought

Offline

#8 2019-09-25 07:01:55

arch32yes
Member
Registered: 2017-09-30
Posts: 116

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

Hello deep42thought,

/ fs-type /store and /wxp don't have any options in the  /etc/fstab.
/store and /wxp have an ntfs file-System.

I use the pcmanfm-qt automount function, click and mount.

I try "pacman -Syu" again, Release:
fuse-common-3.6.2-2.0  fuse2-2.9.9-3.0  fuse3-3.6.2-2.0   gvfs-1.42.0-1.1
didn't work with pcmanfm-qt automount.



Greetz

arch32yes

Last edited by arch32yes (2019-09-25 08:09:01)

Offline

#9 2019-09-25 20:57:19

addy
Member
Registered: 2017-11-17
Posts: 4

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

It seems after a recent upgrade gvfs (or something related like udisks) is really broken. It dies with a segfault when I launch Thunar.

Offline

#10 2019-09-25 21:12:32

levi
Moderator
From: Yorkshire, UK
Registered: 2018-06-16
Posts: 1,008

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

gio mount at least works still.  I use that regularly to put mp3s on my phone.


Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

Offline

#11 2019-09-26 15:00:00

arch32yes
Member
Registered: 2017-09-30
Posts: 116

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

addy wrote:

It seems after a recent upgrade gvfs (or something related like udisks) is really broken. It dies with a segfault when I launch Thunar.

Hello,

did one User have more information for me?

fuse-common-3.6.2-2.0  fuse2-2.9.9-3.0  fuse3-3.6.2-2.0   gvfs-1.42.0-1.1

When should i try to update my system?

Greetz

arch32yes

Last edited by arch32yes (2019-09-26 15:00:45)

Offline

#12 2019-09-26 18:45:20

andreas_baumann
Administrator
From: Zurich, Switzerland
Registered: 2017-08-10
Posts: 823
Website

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

Yeah, more Gnome stuff breaking. I don't event get mutter to start. gnome-shell segfaults now (this is on testing).
On stable gnome-session and quite some Gnome apps are broken.
We try to rebuild things, but the current status of Gnome makes it hard.

Offline

#13 2019-10-07 13:12:00

arch32yes
Member
Registered: 2017-09-30
Posts: 116

Re: [solved] pcmanfm-qt mount problem ------------------------- fuse

2019-10-27

Hello,

at this day

"pacman -Syu"

and automount pcmanfm-qt work without problems.

Thank you

arch32yes

Last edited by arch32yes (2019-10-07 13:15:43)

Offline

Board footer

Powered by FluxBB