You are not logged in.

#1 2019-10-04 12:19:32

Funkin_Stoopid
Member
Registered: 2019-03-08
Posts: 8

[solved] Error during upgrade libxvmc

pacman -Sy libxvmc
....
error: failed to commit transaction (conflicting files)
libxvmc: /usr/include/X11/extensions/vldXvMC.h exists in filesystem (owned by xorgproto)
Errors occurred, no packages were upgraded.

Last edited by Funkin_Stoopid (2019-10-07 15:03:39)

Offline

#2 2019-10-04 16:22:13

levi
Moderator
From: Yorkshire, UK
Registered: 2018-06-16
Posts: 1,009

Re: [solved] Error during upgrade libxvmc

Yes, broken for me too.

More useful info here: https://bbs.archlinux32.org/viewtopic.p … 6577#p6577


Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

Offline

#3 2019-10-06 18:44:01

levi
Moderator
From: Yorkshire, UK
Registered: 2018-06-16
Posts: 1,009

Re: [solved] Error during upgrade libxvmc

FWIW, we received a new version of xorgproto in the past few days, and that seems to have resolved this specific error.  Personally I still have mesa and libglvnd conflicts that need resolving one way or the other, but if the only problem you have is the one at the head of this thread, that problem should be resolved.


Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

Offline

Board footer

Powered by FluxBB