You are not logged in.

#1 2020-02-22 09:33:37

abaumann
Administrator
From: Zurich
Registered: 2019-11-14
Posts: 162
Website

Update to glibc 2.31 works now, but requires libseccomp 2.4.1-4.0

If you update to glibc 2.31 make sure you have libseccomp 2.4.1-4.0 or newer.
Otherwise your machine will not boot again!

Update: everything back to normal, libseccomp 2.4.2-1.3 has been published to stable.

Offline

Board footer

Powered by FluxBB