You are not logged in.

Announcement

The recovered forum pages can be found here.
Bugs can be entered here, anyone can open an account now.

#1 2019-11-14 10:50:22

admin
Administrator
Registered: 2019-11-13
Posts: 11

Upgrading may result in x265 dependency warning

By Andreas Baumann
On 6/30/2018, 8:21:20 AM

Updating the system may result in:

error: failed to prepare transaction (could not satisfy dependencies)
:: installing x265 (2.8-1.0) breaks dependency 'libx265.so=151-32' required by ffmpeg2.8

simply remove ffmpeg2.8 and the repeat the update:

pacman -Rs ffmpeg2.8
pacman -Syyu

Offline

Board footer

Powered by FluxBB