You are not logged in.

#1 2021-04-29 02:16:51

hayao
Member
From: Japanese
Registered: 2020-04-30
Posts: 28
Website

About the locale packages for Firefox

firefox-i18n-ja depends on a newer version of Firefox and cannot resolve the dependency. Please update Firefox or downgrade your language package.

Offline

#2 2021-04-29 06:02:23

abaumann
Administrator
From: Zurich
Registered: 2019-11-14
Posts: 416
Website

Re: About the locale packages for Firefox

Similar issue here: Firefox currently doens't build nicely https://bugs.archlinux32.org/index.php? … ask_id=174
and the I18N packages get pushed to stable though they depend on the main firefox package (the bug is pretty sure
known on https://archlinux32.org/buildmaster/todos.php).

We cannot downgrade packages by design, so the only way is forward and fix the issues.

Offline

Board footer

Powered by FluxBB