You are not logged in.

#1 2022-06-30 08:24:23

gameslayer
Member
Registered: 2021-12-14
Posts: 66

i386/Pentium4 optimised Pamac for Arch32

Hey just wondering if we can get a optimized Pamac application for Arch32, Pamac-aur does work but it's not stable on Arch32 and uses a lot of memory

Offline

#2 2022-06-30 08:34:26

abaumann
Administrator
From: Zurich
Registered: 2019-11-14
Posts: 810
Website

Re: i386/Pentium4 optimised Pamac for Arch32

Usually we are just rebuilding packages supported by upstream. pamac is only in the AUR, so it is supposed to be built by
users. :-)

There is another issue: pacman>=5.2' 'pacman<5.3 in pamac PKGBUILD, the current version is pacman 6.0.1.
So if pamac is not adapted to a current version of pacman, it doesn't make much sense to use it IMHO.

Offline

#3 2022-06-30 16:01:28

gameslayer
Member
Registered: 2021-12-14
Posts: 66

Re: i386/Pentium4 optimised Pamac for Arch32

Pacman is in Manjaro and Manjaro uses pacman 6.0.1

I know it's not quite the same as the pacman-aur package but would it be possible at all jw?

Offline

#4 2022-06-30 18:36:17

levi
Moderator
From: Yorkshire, UK
Registered: 2018-06-16
Posts: 1,179

Re: i386/Pentium4 optimised Pamac for Arch32

There is no AUR package called "pacman". I assume you meant pamac when you typed pacman there, but I don't know how many times apart from in pacman-aut.


Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

Offline

#5 2022-07-01 07:58:57

abaumann
Administrator
From: Zurich
Registered: 2019-11-14
Posts: 810
Website

Re: i386/Pentium4 optimised Pamac for Arch32

packages from non-Archlinux distros (not in core/extra/community) or in the AUR are not being built and shipped by Archlinux32 - as a matter of principle. :-)

You can always build them on your own and put them into your own repositories as binary packages if you like.

Offline

Board footer

Powered by FluxBB