You are not logged in.

#1 2022-11-17 09:37:42

abaumann
Administrator
From: Zurich
Registered: 2019-11-14
Posts: 810
Website

OpenSSL 3.0.7

OpenSSL 3.0.7 is now the current version of OpenSSL. If you experience problems like:

binary: error while loading shared libraries: libssl.so.1.1: cannot open shared object file: No such file or directory
binary: error while loading shared libraries: libcrypto.so.1.1: cannot open shared object file: No such file or directory

you can temporarily install `openssl-1.1` to fix the issue like so:

pacman -S openssl-1.1

This is especially the case for everything coming
from third party repos or the AUR.

Offline

Board footer

Powered by FluxBB