You are not logged in.

#1 2023-07-28 06:39:38

abaumann
Administrator
From: Zurich
Registered: 2019-11-14
Posts: 997
Website

Shim packages required for 'icu'

If you see messages like:

:: installing icu (73.2-1.0) breaks dependency 'libicuuc.so=72-32' required by XXXX

you can work around this by forcefully uninstalling 'icu' (the 72 version) and installing 'icu'
(the 73 version) and 'icu72' (the 72 shared libraries) in parallel:

pacman -Rd --nodeps icu
pacman -Syy icu icu72
pacman -Syyu

Sadly we have big issues rebuilding packages at the moment, so this situation might persist for a while..

Offline

Board footer

Powered by FluxBB