You are not logged in.

#1 2018-09-17 04:17:46

fr40
Member
Registered: 2018-09-17
Posts: 1

cannot set enable at boot vconsole-setup.service

helloguys have old but nice laptop which run a lot better 32 bits OS, but have this problem to enable console font.
try many things, only happen on 32 bits archlinux, on 64 bits work well.

if run "systemctl enable systemd-vconsole-setup.service"
https://pastebin.com/AQBXKCHV

in vconsole.conf has

 FONT=LatGrkCyr-8x16

when run systemctl status systemd-vconsole-setup.service report:

 ● systemd-vconsole-setup.service - Setup Virtual Console
   Loaded: loaded (/usr/lib/systemd/system/systemd-vconsole-setup.service; static; vendor preset: disabled)
   Active: inactive (dead)
     Docs: man:systemd-vconsole-setup.service(8)
           man:vconsole.conf(5)

but if run change only temporaly font of tty with "systemctl start systemd-vconsole-setup.service"
i want to make permanet like due on 64 bits of arch.

thank you

Last edited by fr40 (2018-09-17 17:18:38)

Offline

#2 2018-09-17 18:20:16

levi
Moderator
From: Yorkshire, UK
Registered: 2018-06-16
Posts: 464

Re: cannot set enable at boot vconsole-setup.service

You could presumably start it in your .bashrc or somewhere (though it may need a guard to stop it being restarted with every new shell, I guess), although that would leave you logging in via the old font assuming you aren't running some kind of display manager to autostart X.


Architecture: pentium4, Testing repos: Yes, Hardware: EeePC 901+2GB RAM+OS half on the SD card.

Offline

Board footer

Powered by FluxBB