You are not logged in.

#1 2019-01-03 22:00:13

arch32yes
Member
Registered: 2017-09-30
Posts: 82

[solved] LXQt will not start

Hello,

since the update today "sudo pacman -Syu" my LXQt will not start.

I can start LXDE but not LXQt.

No pt5 based program can start.

How can i solvede the problem?

Thank you

arch32yes

Last edited by arch32yes (2019-01-04 11:10:31)

Offline

#2 2019-01-04 05:45:58

aliemjay
Member
Registered: 2018-11-17
Posts: 15

Re: [solved] LXQt will not start

Can you please provide more info:
1. the output you get when launching a qt5 app from terminal.
2. are you on "stable" or "testing"
3. the latest upgrades:

$ grep -e '\[ALPM\] upgrade' /var/log/pacman.log

Last edited by aliemjay (2019-01-04 05:46:27)

Offline

#3 2019-01-04 08:50:33

deep42thought
Administrator
From: Jena, Germany
Registered: 2017-06-17
Posts: 436

Re: [solved] LXQt will not start

I moved half of the packages yesterday from testing to stable, probably it broke something. I just moved the other half, too, now - can you check again if the error persists?

Offline

#4 2019-01-04 09:11:41

arch32yes
Member
Registered: 2017-09-30
Posts: 82

Re: [solved] LXQt will not start

Hello,

now LXQt will work, if i solved the blueman problem.

Fehler: Konnte den Vorgang nicht durchführen (In Konflikt stehende Dateien)
blueman: /usr/share/polkit-1/rules.d/blueman.rules existiert im Dateisystem
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.
rm /usr/share/polkit-1/rules.d/blueman.rules 
grep -e '\[ALPM\] upgrade' /var/log/pacman.log

---->

https://pastebin.com/FpGsNXaD

Thank you.

arch32yes

Last edited by arch32yes (2019-01-04 09:38:51)

Offline

Board footer

Powered by FluxBB