You are not logged in.

#1 2017-12-03 17:43:59

Registered: 2017-12-03
Posts: 1

Kodi open shared file or directory

Hello! I just finished my arch install this morning and my old rig is purring like a champ! I went to start kodi and I get the following error message:

/usr/lib/kodi/kodi.bin: error while loading shared libraries: open shared object file: No such file or directory

I had a similar message last summer with libbluray and I created a symbolic link which fixed it. I tried the same using:

sudo ln -s

and I also tried

sudo ln -s

Neither worked. Any help would be appreciated!


#2 2017-12-03 21:50:30

From: Jena, Germany
Registered: 2017-06-17
Posts: 617

Re: Kodi open shared file or directory

I believe, this happened because kodi was not moved from community-testing to community, but its libraries were moved. Can you confirm, that kodi from [community-testing] works for you?
Unfortunately, I can't move kodi at the moment, because other dependencies are blocking it right now hmm


Board footer

Powered by FluxBB